Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"No active mixer devices installed"


  • Please log in to reply
6 replies to this topic

#1 atx45

atx45

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:02:40 PM

Posted 15 March 2009 - 12:57 PM

When I double click my volume control, I get a message that says there are no active mixer devices installed, and my sound does not work. This just started recently, and I don't know if it has something to do with other problems my computer is having, or if it's just my sound. Is there a way to fix it?

BC AdBot (Login to Remove)

 


#2 Guest_Jay-P VIP_*

Guest_Jay-P VIP_*

  • Guests
  • OFFLINE
  •  

Posted 15 March 2009 - 04:21 PM

Hi there!

It looks like the Windows Audio service is not enabled!

Please do the following and then tell me if it works!
  • Click on Start and Run
  • Type the following command and press Enter

    services.msc

  • Scroll down to Windows Audio in the right-hand column and double-click on it, you should see a screen similar to this one.
  • Make sure the Startup Type is set to Automatic and click on the Start button under Service Status. The Windows Audio service should restart and the error with the volume control should be resolved.


#3 atx45

atx45
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Female

Posted 15 March 2009 - 06:37 PM

Yes, it fixed it, thank you so much!

#4 Guest_Jay-P VIP_*

Guest_Jay-P VIP_*

  • Guests
  • OFFLINE
  •  

Posted 15 March 2009 - 11:11 PM

Very good! Glad to see that worked for you!

#5 atx45

atx45
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:02:40 PM

Posted 16 March 2009 - 05:02 PM

I restarted my computer and I have to go back and do those steps again to make the sound work. Any idea why?

#6 Guest_Jay-P VIP_*

Guest_Jay-P VIP_*

  • Guests
  • OFFLINE
  •  

Posted 16 March 2009 - 08:28 PM

When you went to start the service, did you make sure the drop down for Startup type: Automatic was done? This should leave the setting in place if you clicked Start. If this does not work at next startup, then you may need the fix from Microsoft. Please let me know more information so I may check my database for the Sound fix tool from Microsoft. Thank you for using Bleeping Computer to help you with your current issue! If anything has confused you, please ask questions so we may continue!

#7 daz_2252005

daz_2252005

  • Members
  • 1 posts
  • OFFLINE
  •  

Posted 21 May 2009 - 09:00 AM

Would you please be able to check for the fix and tell me where it is located etc? I have the problem as well




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users