Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Compac Presario SR 1760NX won't boot/ Moved


  • Please log in to reply
1 reply to this topic

#1 BLugar

BLugar

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:05 AM

Posted 15 March 2009 - 12:16 PM

It started with a simple pop-up while surfing the net telling me "Your computer might be infected". Popups started including a fake desktop and a link to a program that would solve this problem. I shut down after a while. The next day I started up the computer and got my wallpaper and a notice saying, "To help protect your computer, Windows has closed this program. Name: Boot Verify Application for Registry". Then at the bottom it says "Data Execution Prevention helps protect against damage from viruses and other security threats."

There was a link to Compac for help which actually got me onto the web, but after trying a number of fixes then all I could get was the screen asking for the Administrator or Guest to sign in. Upon signing in it would immediately sign out.

Then I tried safe mode but got the same results. Now I am trying the Compac Recovery Disk. Any suggestions?

BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,801 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:01:05 AM

Posted 16 March 2009 - 11:11 PM

Hello BLugar and welcome to BC :thumbsup:

As no logs have been posted, I am shifting this topic from the specialized HiJack This forum to the Am I Infected forum.

PLEASE DO NOT NOW POST LOGS unless a log is specifically requested.

What is your operating system: Windows XP, Vista, etc.?

What security programs do you have installed?

Orange Blossom :flowers:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users