Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Start Menu, No icons, no Task manager


  • Please log in to reply
3 replies to this topic

#1 Islandbull

Islandbull

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:38 AM

Posted 14 March 2009 - 11:27 PM

I was told I need to post this in this forum. My computer recently locked up while doing a virus scan and when I went to boot up, I was welcomed by no task bar, no icons, and when I pressed Ctrl+alt+dlt, I get "task manager disabled by administrator." When I boot in safe mode as administrator I am able to pull up task manger and load explorer.exe. However, every time I start up, I'm back to know taskbar, no icons, and unable to get to taskmanager. I tried doing a spyware scan with SuperAnti spyware and adware. Both found stuff, but has not fixed my problem.

Please I need help, I use Windows XP.

J

BC AdBot (Login to Remove)

 


#2 Islandbull

Islandbull
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:38 AM

Posted 15 March 2009 - 10:55 AM

UPDATE: I ran malwarebytes malware removal, It found 48 infections. I removed them. Now when I load up, I get the log in, log out loop both in safe mode and regular. PLEASE HELP!!!

#3 Islandbull

Islandbull
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:38 AM

Posted 15 March 2009 - 01:14 PM

any help?

#4 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,946 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:01:38 AM

Posted 18 March 2009 - 04:38 PM

UPDATE: I ran malwarebytes malware removal, It found 48 infections. I removed them. Now when I load up, I get the log in, log out loop both in safe mode and regular. PLEASE HELP!!!


Hello there,

Sorry about the delay. Sometimes things slip past us.

If you are able, please post the log produced by MBAM.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users