Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How to uninstall AdventureWorks sample databases?


  • Please log in to reply
1 reply to this topic

#1 BobLewiston

BobLewiston

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Local time:08:14 AM

Posted 14 March 2009 - 09:24 PM

How can I uninstall the AdventureWorks sample databases? They're not an application, so I can't do it via Add / Remove Programs or a downloaded uninstaller.

They're apparently corrupt, and they've been trouble from the git-go. The machine crashed when installing them. When I try to access them via SQL Server Management Studio, the machine crashes. When I try to reinstall them without uninstalling them, the machine crashes.

The setup prgram is SQL2008.AdventureWorks_All_Databases.x86.msi (yes, my machine is 32-bit) which I downloaded from http://msftdbprodsamples.codeplex.com/Rele...ReleaseId=18407, which a couple other folks have told me worked fine for them. And my installer is up to date, and the only system requirement (a correct version of Windows) has been met.

In summary: help!

BC AdBot (Login to Remove)

 


#2 groovicus

groovicus

  • Security Colleague
  • 9,963 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Centerville, SD
  • Local time:06:14 AM

Posted 14 March 2009 - 09:54 PM

Have you tried just using explorer, surfing to them, and deleting them?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users