Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

whenever i start my computer new hardware wizard also get start


  • Please log in to reply
3 replies to this topic

#1 mustan

mustan

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:12:01 PM

Posted 14 March 2009 - 03:52 PM

whenever i start my computer new hardware wizard also start. In device manager one unknown devices with question mark is their and its device instance id is ACPI\VPC2004\0
EVEN IF I UNINSTALL THIS DEVICE IT AGAIN INSTALL WHEN I START COMPUTER
this is due to any virus please help

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:02:31 AM

Posted 14 March 2009 - 07:05 PM

Is this a laptop? What make and model?
Have you recent reinstalled the OS or deleted some programs?

Edited by garmanma, 14 March 2009 - 07:06 PM.

Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 mustan

mustan
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:12:01 PM

Posted 15 March 2009 - 04:00 AM

YES ITS LENOVO MODEL 3000 G410
NOT INSTALL OS OR DELETED ANY PROGRAM

#4 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:02:31 AM

Posted 15 March 2009 - 06:29 PM

Go to this page:
http://www-307.ibm.com/pc/support/site.wss...ocid=MIGR-68891
and scroll down to EnergyCut, Lenovo energy-saving application and download the one for XP
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users