Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

no fullscreen no install?


  • Please log in to reply
5 replies to this topic

#1 gryphin1

gryphin1

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:59 PM

Posted 14 March 2009 - 11:42 AM

I have jst purchased a dell xps. I wanted to install my old warcraft II game on it. I put the disk in, the install screen comes up, I push install and i get the error msg "this system does not support fullscreen mode. Choose 'Close" to terminate the application." Can someone please help me with this? It is driving me nuts. Thanks for you time.

BC AdBot (Login to Remove)

 


#2 Guest_Jay-P VIP_*

Guest_Jay-P VIP_*

  • Guests
  • OFFLINE
  •  

Posted 14 March 2009 - 02:38 PM

Hi there, friend and :thumbsup: to Bleeping Computer!

Before running the installer, please go in to My Computer, right click the icon of your drive, and click Open. You will see a file in their that might say Setup.exe or similar, please fins the setup file and then right click on the set up file and please click properties. On the compatibility tab, please check the box next to "Run this program in compatibility mode for: Windows XP (Service Pack 2)."

What has happened is that the game is made for earlier versions of Windows and may not be able to install itself on to the system. So if you put it in to compatibility mode, it will work like it is in the Windows XP environment instead of Windows Vista!

#3 gryphin1

gryphin1
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  

Posted 15 March 2009 - 02:45 AM

Hey Jay,

First just let me say thanks for responding and being willing to help. I did exactly what you said, but I am still receiving the same error msg. What you said made perfect sense, but it didn't seem to clear it up. Anything else I can do? Thanks again.

-gryphin

#4 Guest_Jay-P VIP_*

Guest_Jay-P VIP_*

  • Guests
  • OFFLINE
  •  

Posted 15 March 2009 - 05:23 AM

Hello again! Thank you for using Bleeping Computer to help you today!

I see that the display settings you have in place are something like 1024x768 or 1280x800.

Here is what I want you to do, friend: Please right click on your Vista desktop and click Personalize. At the bottom you will see Display settings. Click that, then in the area near "Resolution:" you will see a slider which can toggle the screen modes. Please slide that to the left till it meets at 800x600. Then please try to run Warcraft II.

Reason for this error is that the program was made to run in 800x600 or lower, due to its age. It considers any resolution higher than 800x600 to be full screen mode.

Thank you for being patient and good luck! I will still be helping you so if you have any questions or need any more help then please reply and let me know!

#5 gryphin1

gryphin1
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:59 PM

Posted 18 March 2009 - 08:54 PM

Hey Jay,

Thanks for your assistance to me while i tried to fix this probem. Unfortunantly, your last suggestion didn't seem to work either, but I do thank you for the effort.
I was however, able to find a fix on a website. I thought I would share it with you in the spirit of knowledge sharing. It did work for me, but it is a little annoying. I can't stand to use the other driver for anything except WCII, so I am constantly switching them which of course requires a restart. I'll paste it below:

"This is one way I have worked around the error (if you know another method please let me know =)
if you get the error, you must use Vista's "Standart VGA Graphics Adapter" video driver instead of your current one.
to do so..
╠right click your desktop→ choose "personalise" from the menu
╠choose "display settings"→ "monitor" tab→ click "advanced settings"
╠click "adapter" tab→ "properties"→ "driver" tab→ click "update driver"
╠"browse my computer for driver software"→ choose "let me pick a list of device drivers on my computer"
╚in "the select driver" list, scroll down to "standart VGA graphics adapter", highlight it and click next.

IF your monitor goes blank, wait 5 min, power down your computer and restart it normally.
if it doesnt, wait til the driver is installed; 'close' and 'ok' the windows.
you might need to restart your computer..so restart it

if you want to get your old drivers back, follow the procedure, but let your windows automatically install the software for your system instead of browsing in the drivers list."

-gryphin

#6 Guest_Jay-P VIP_*

Guest_Jay-P VIP_*

  • Guests
  • OFFLINE
  •  

Posted 18 March 2009 - 09:26 PM

This does make sense, and I am glad you found such assistance helpful. I am sorry I could not solve your problem, but am glad that you solved it on your own!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users