Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HELP!Cannot open Media Center


  • Please log in to reply
6 replies to this topic

#1 chellfairy

chellfairy

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:58 PM

Posted 13 March 2009 - 03:54 PM

:thumbsup: Hi, First I want to say that i am totally ignorant about computers. Absolutley retarded, so please be patient, I know not what I lack. OK so this started with trying to open media center and I get an error message (ehshell.exe-Bad Image{The application or DLL C:\WINDOWS\system32\yezirake.dll is not a valid windows image, please check this against your installation diskette} when I click ok I get{rundll32.exe Bad image application or DLLC:\windows32\yezirake/dll is not a valid windows image.please check this against your installation diskette.I click ok. then i get {ehshell.exe-Common Language Runtime Debugging Services Application has generated an exception that could not be handled. Click ok to terminate the application or click cancel to debug the application. I click cancel and get, ehshell.exe No debugger found.'Registered JIT debugger is not available. An attempt to launch a JIT debugger with the following command resulted in an error code of 0x2(2). please check computer settings.
cordbg.exe !a )xc 18 then I get ehshell.exe Bad Image DLL C:\windows\eHome\EhUI.dll is not a valid windows image, check installation diskette. ok I dont think that I have an installation disk.
I cannot get a system restore or a system recovery. Als it wont defrag.
When i close and reopen the computer i get a __exe Bad Image with everything that tries to open when i click ok the program opens and I have no problems using anything other than MEDIA CENTER. I get the ;message click ok then the other stuff opens. It is just Media Center that will not open. I have spent the last couple of weeks trying to "investigate the problem: with absolutlly no luck. I have no idea what I am doing and i dont want to make things worse trying things that i know nothing about/ I have an HPpavilion media center desktop model 854n product DB288A-ABA. Please I hope this can be saved :flowers: :trumpet: :inlove:

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,295 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:58 PM

Posted 13 March 2009 - 04:30 PM

Hi :thumbsup:.

It appears that you are not alone, take a look: http://forums.techarena.in/mediacenter/788077.htm

Louis

#3 chellfairy

chellfairy
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:58 PM

Posted 13 March 2009 - 05:45 PM

:trumpet: Thank you Louis for tht link/ that was quick! I have some reservations about performing this ,net thingy being that my computer skills are so very um,,,comprimised, severly. I dont trust that i am able to perfform the task without guidence. :flowers: :thumbsup:
I pretty sure I understand how to uninstall, but I am not good on re installing or installing. How would I be able to get a little more help on the steps that this entails? Any suggestions would be so greatly appreciated. thanks :inlove:

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,295 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:58 PM

Posted 13 March 2009 - 06:36 PM

MS.NET is just a program that is installed like all other programs.

To remove it, go to Add/Remove Programs and uninstall it and any updates. Remove the versions currently reflected in Add/Remove Programs...and any updates to same...before installing the latest version.

To install it, just visit http://www.microsoft.com/NET/

From what I see, a user only needs the version offered at the link above.

Let us know how it goes.

Louis

#5 chellfairy

chellfairy
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:58 PM

Posted 13 March 2009 - 08:11 PM

:thumbsup: ok so I went to add remove programs and clicked Microsoft .Net Framework2.0 service pk 2 and clicked uninstall and I get this... the feature you are trying to use is on a network resource that is unavailable. Click ok to try again or enter an alternate path to a folder containing the installation package. Netfx20a_x86.msi' in the box below :trumpet:

c:\b650a911c533b1d6490d2097026ac0\wcu\dotNetFramework\dotnetfx20\ :flowers:
Is there any hope?
Oh i also got The installation source for this program is not available. Verify that it exists????????????????????????????????????????????

Edited by chellfairy, 13 March 2009 - 08:16 PM.


#6 chellfairy

chellfairy
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:58 PM

Posted 15 March 2009 - 03:53 PM

:trumpet: Thank you Louis for tht link/ that was quick! I have some reservations about performing this ,net thingy being that my computer skills are so very um,,,comprimised, severly. I dont trust that i am able to perfform the task without guidence. :flowers: :thumbsup:
I pretty sure I understand how to uninstall, but I am not good on re installing or installing. How would I be able to get a little more help on the steps that this entails? Any suggestions would be so greatly appreciated. thanks :inlove:

unsure.gif ok so I went to add remove programs and clicked Microsoft .Net Framework2.0 service pk 2 and clicked uninstall and I get this... the feature you are trying to use is on a network resource that is unavailable. Click ok to try again or enter an alternate path to a folder containing the installation package. Netfx20a_x86.msi' in the box below axesmiley.png

c:\b650a911c533b1d6490d2097026ac0\wcu\dotNetFramework\dotnetfx20\ blink.gif
Is there any hope?
Oh i also got The installation source for this program is not available. Verify that it exists????????????????????????????????????????????

#7 hamluis

hamluis

    Moderator


  • Moderator
  • 56,295 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:58 PM

Posted 15 March 2009 - 04:10 PM

Hmm...take a look at the following:

http://kbalertz.com/330061/Unavailable-net...-Framework.aspx

http://www.tech-recipes.com/rx/450/when-wi...tall-a-program/

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users