Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer will not boot windows or reformat.


  • Please log in to reply
2 replies to this topic

#1 DarkHybridX

DarkHybridX

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:24 AM

Posted 13 March 2009 - 12:26 PM

My friend brought his computer over and asked if I could take a look at it. He said he was having issues with having to reset it after it would go into sleep mode. Then after a bit he couldn't get it to boot windows at all. After hooking it up I first tried to boot normally and then in safe mode. It would get to the windows loading screen and just continue to load.

After that I put in the xp disk and did a check disk in the recovery console, which found nothing wrong. I then reinstalled windows again, having it replace the old files (was trying to keep the pics and whatnot). After this I got the notskrnl.exe error. I went back into the recovery console and replaced the file with the one from the disk, but no luck there.

Also if I did a reset using the reset button or just exiting out of the recovery console the computer would not locate the HD at all (sata). If I shut down the comp totally and restarted, though, it would locate it just fine.

I then just decided to do a full reformat and clean install, but once it started to reformat it was just stay at 0%. I tried to reformat from the recovery console and it would still stay at 0%.

The only option I can think of is to replace the HD, but it bothers me that I can access it, and even install on it just fine, so I'm wondering if it is just a bad HD or there's something else going on.

BC AdBot (Login to Remove)

 


#2 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:04:24 AM

Posted 13 March 2009 - 12:46 PM

If you want to format a hard disk when u can afford to erase all data on ur hard disk(all paritions), the best solution is using the hard diak installation cd that comes with your hard disk. All the hatd disk manufacturing companies offer this hard disk installation softwares to be downloaded from their websites. For example, Western Digital Data LifeGuard Tools.

You can download ISO images, burn it to CD and boot from it and re-partition your hard disk. This process is much better as this kind of software is specifically written for a specific brand of hard disks.

These software also have diagnosis softwares with them. If you know the brand of your hard disk, you can visit their website and download such software; if you dont have the installation CD already.

#3 DarkHybridX

DarkHybridX
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:24 AM

Posted 13 March 2009 - 02:33 PM

Thanks for the quick reply. I didn't even think about getting the ISO from seagate and trying that.

I picked it up and ran it, but no luck. I couldn't run the quick test and the long test found the 100 max errors in about 5 seconds and failed to repair any of them. I also couldn't reformat because it kept telling me that it couldn't connect to the drive. I tried all 4 sata ports, and all power cords I could round up as well as a new sata cord.

I guess he's just out of luck and will need to replace the hard drive. He had another friend build this computer and I noticed that the HD was was the lowest rack in the case with no front fan and a pretty clogged up vent. I don't know where he keeps his tower and how warm it gets, but that may have been a cause.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users