Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Easy Transfer keeps stalling


  • Please log in to reply
No replies to this topic

#1 krkalaf

krkalaf

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:CO
  • Local time:09:27 PM

Posted 12 March 2009 - 07:01 PM

Easy Transfer keeps disconnecting the computers after running several minutes.
I have tried different file types and sizes...doesn't seem to matter.
I have tried both network and cable methods.
Network method actually works better.

Also when I look at new computer(Vista) over network I can't see anything but default folders.
Any new folders I create are not visable on network even after setting/enabling the shared properties.

I'm a little stumped on this one..... :huh:

Ken

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users