Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Malwarebytes will not run


  • Please log in to reply
1 reply to this topic

#1 wirenut3

wirenut3

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:38 AM

Posted 10 March 2009 - 06:31 PM

I have an Identical problem... I have no clue how to fix it either. Its progressively getting worse for me. I can only run in Safe Mode now, and no internet connection on the infected computer. I'm on one of my laptops now trying to figure this out. I have done everything you guys mentioned...much like peter porker, my attempt at malwarebytes install off my flashdrive resulted in a locked/stopped installation. I've tried Kaspersky's, Spybot S&D, Ad-aware, ClamwinPortable, and a few others. I can put the installation icon on the desktop of my machine, BUT, as soon as I double-click, (or use the keypad) to select the setup.exe, the installation is cancelled. The day after I noticed something was up, I was able to run Malwarebytes... Once i realized i needed the mbam-log.... its gone. I only have 2 logs left... Last august, and last october. Unless the logs are stored somewhere else?

Another thing I will mention... Back when i first realized something was up, I tried going into the task manager, and a popup message came up, saying "task manager has been disabled by the administrator"... I AM the admin... It Never did that before. And just a little while ago, I tried to install a spyware app, and it said "The administator has disabled that function"....

I try to install adaware, and I can't because it says "Microsoft visual C++ runtime 9.0 service pack 1 could not be installed please use windows update to manually install this update on your system." well, with no internet, I put it on my flashdrive, and still NO LUCK...

Tried installing spybot s&d, and I get the error message, "Error connecting to the internet. The TCP/IP protocol is not installed properly"

As far as malwarebytes... tried reinstalling it... Progress bar gets to about 60%, and STOPS...



Any more idea/suggestions. This desktop is starting to look more and more like a boat anchor....

BC AdBot (Login to Remove)

 


#2 Pandy

Pandy

    Bleepin'


  • Members
  • 9,559 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:03:38 AM

Posted 12 March 2009 - 10:53 AM

I have split this post and made a new topic for it, split from here... http://www.bleepingcomputer.com/forums/ind...p;#entry1167975 sending pm now.

Edited by Pandy, 12 March 2009 - 10:54 AM.

Do not anticipate trouble, or worry about what may never happen. Keep in the sunlight.

Hide not your talents. They for use were made. What's a sundial in the shade?

~ Benjamin Franklin

I am a Bleeping Computer fan! Are you?

Facebook

Follow us on Twitter





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users