Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dell AIO A940 printer trouble


  • Please log in to reply
1 reply to this topic

#1 daleypie

daleypie

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:13 PM

Posted 12 March 2009 - 02:59 AM

I have the Dell AIO A940 printer hooked up to my Dell Inspiron E1705 laptop running Vista 32. Every time I try to print I get an error message about a communication failure. The suggestions are always to just check the USB cable or power cord. I've reinstalled the driver over and over again. I also tried reinstalling the chipset driver, but still no luck. Any suggestions?

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:02:13 PM

Posted 12 March 2009 - 09:39 AM

In Device Manager, go to USB root hub controllers and see if there are any yellow exclamation points
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users