Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Question about windows hibernation


  • Please log in to reply
9 replies to this topic

#1 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,763 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:08:36 AM

Posted 12 March 2009 - 02:47 AM

Ok all I got a question, I just did a computer build for my dad, its a gigabyte 780G motherboard with a AMD athlon x2 7750 Kuma processor and 4 gigs of ram. it all runs fine, thats not the problem. we put windows professional 64 bit on it, and he wants it to hibernate when you press the power button, but there is no option for that. when we go to the power propertied where you choose what the power button does, it doesnt give a hibernate option. Now my bros computer which I built as well, is a biostar m61p board, with windows xp home edition has that option, and my personal system with a gigabyte m61p-S2 motherboard (a lower rated board) with vista 64 bit has this option as well, but his doesnt though as far as I can see it should. Is there a reason it doesnt? Is it a setting we're overlooking somewhere, or is it something the motherboard has to support? or does the OS not support it? anyway, any help would be much appreciated, because as far as I can see it should be there but its not. thanks. :D

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.


BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:07:36 AM

Posted 12 March 2009 - 03:24 AM

I wasn't aware that there was an option to hibernate in the Turn off computer options. I thought that all there were was Standby, Turn Off, and Restart.

As for hibernation, do you have it enabled in the Power Options?

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:10:36 AM

Posted 12 March 2009 - 07:08 PM

When you press Start...Turn Off can you see a Standby option? If so, press the Shift key and it should change to Hibernate. Is that available?
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#4 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:09:36 AM

Posted 12 March 2009 - 07:17 PM

Its in Power Options in Control Panel.

For the option to appear in the list, you first have to enable hibernation in the Hibernate tab.

Note that the hibernate option gets disabled if you have some unsupported hardware installed. On my old XP computer when I installed TV Tuner card, the hibernate option got automatically disabled in the ShutDown menu (even if it was enabled in the PowerOptions). When I removed the TV tuner card, I got it back.

Edited by Romeo29, 12 March 2009 - 07:23 PM.


#5 the_patriot11

the_patriot11

    High Tech Redneck

  • Topic Starter

  • BC Advisor
  • 6,763 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:08:36 AM

Posted 12 March 2009 - 10:40 PM

Alright ill try these and get back to ya, thanks.

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.


#6 the_patriot11

the_patriot11

    High Tech Redneck

  • Topic Starter

  • BC Advisor
  • 6,763 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:08:36 AM

Posted 12 March 2009 - 11:14 PM

Alright my dad did some research into it and found some info that I couldnt, and apparently windows wont enable hibernation if there is 4 or more gigs of ram present because of performance issues. Thus must just be a XP thing though, because Im running vista on my machine which has 6 gigs of ram, so I dunno. its weird. I tried everything you guys suggested on his machine and nothing worked, so I guess it just doesn't support it. thanks anyway.

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.


#7 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:07:36 AM

Posted 12 March 2009 - 11:38 PM

It seems that Microsoft has that M$ has solved one of their issues at the expense of it's users. The following is an excerpt from this article.

"Windows Vista computers that come equipped with more than 4 GB of system memory have limited shut-down options. Essentially, the Hibernate option is no longer available on Vista machines that feature in excess of 4 GB of RAM. This scenario affects both the 32-bit and the 64-bit editions of Vista, but at the same time also Windows XP and Windows Server 2003. Microsoft has confirmed that the issue is related to the large quantity of random access memory.

"This issue occurs because hibernation is disabled on computers that
have more than 4 GB of RAM. Hibernation requires sufficient disk space to contain the contents of the computer's memory. Performance is poor on a computer that has more than 4 GB of memory and that has support for hibernation. Therefore, Microsoft has disabled support for hibernation on such computers," the Redmond company revealed. This issue occurs because hibernation is disabled on computers that have more than 4 GB of RAM. Hibernation requires sufficient disk space to contain the contents of the computer's memory. Performance is poor on a computer that has more than 4 GB of memory and that has support for hibernation. Therefore, Microsoft has disabled support for hibernation on such computers," the Redmond company revealed."



When you press Start...Turn Off can you see a Standby option? If so, press the Shift key and it should change to Hibernate. Is that available?


Thanks usasma, I learned something new!

Edited by dc3, 13 March 2009 - 12:19 AM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#8 bicycle bill

bicycle bill

  • Banned
  • 339 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:36 AM

Posted 13 March 2009 - 06:23 PM

Unfortunately, hibernation needs about the same amount of disk space as your current amount of RAM (for example, 1GB of disk space if you have 1GB of RAM).

#9 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:07:36 AM

Posted 13 March 2009 - 10:20 PM

Actually the amount of RAM determines the size of that file.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#10 the_patriot11

the_patriot11

    High Tech Redneck

  • Topic Starter

  • BC Advisor
  • 6,763 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:08:36 AM

Posted 14 March 2009 - 01:59 AM

its just weird that microsoft released that saying about vista not being able to run hibernation with more then 4 gigs of ram, when my vista machine hibernates with 6 gigs, and my dads machine has xp professional 64 bit and doesnt support it. oh well.

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users