Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BOOT.INI--PROBLEM


  • Please log in to reply
1 reply to this topic

#1 gimmneycricket

gimmneycricket

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Location:Higden, Arkansas
  • Local time:06:14 PM

Posted 09 June 2005 - 09:52 AM

[Boot Loader]
Timeout=5
Default=C:\$WIN_NT$.~BT\BOOTSECT.DAT
[Operating Systems]
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Home Edition" /noexecute=optin /fastdetect
C:\$WIN_NT$.~BT\BOOTSECT.DAT="Microsoft Windows XP Setup"

its the last one that I want to wipe out itn't it?

BC AdBot (Login to Remove)

 


m

#2 ellisond

ellisond

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Location:Perth, Western Australia
  • Local time:05:14 PM

Posted 14 June 2005 - 11:19 PM

Your Boot.ini file should look like this:

---------------------------------------------
[Boot Loader]
Timeout=5
Default=multi(0)disk(0)rdisk(0)partition(2)\WINDOWS
[Operating Systems]
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Home Edition" /noexecute=optin /fastdetect
---------------------------------------------

Regards,

Dave.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users