Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Credit Card Fraud/ Moved


  • Please log in to reply
1 reply to this topic

#1 gearkyle11

gearkyle11

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:22 PM

Posted 11 March 2009 - 05:14 PM

Hello,
Recently, my credit card information was used and the user was able to make two purchases that completely wiped out my account. The funny thing was that no one ever had my credit card information other than using it online for purchases. They were even able to log into the account (online) and see how much money was left so that the last purchase did not go over the limit left in the account after the first purchase. All the money is back where it belongs now.

This has lead me to believe that I have some form of malware on my laptop. I have recently ran several tests to see about the infection and it found several instances of trojans and general ad-traffic stuff.

The computer's hardrive will (everytime I start it up) eventually begin to run the harddrive for 5 or so seconds and then go back to idle. Kinda like a car revving its engine... very annoying. The hardrive will occasionaly make a LOUD click and beep (usually one right after the other). I am able to use all programs normally and the computer seems to function normal most of the time. Except where noted above.

I run AVG and spybot SD all the time..

I would like to know for sure I am free of the crap that lead to my card being used by some douche...
Please let me know what I can do to prevent this...
Thanks, Kyle

Edit: Vista x32 is the laptops current operating system...

Edited by gearkyle11, 11 March 2009 - 10:01 PM.


BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 37,011 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:05:22 PM

Posted 11 March 2009 - 09:50 PM

Hello gearkyle11 and welcome to BC :thumbsup:

As no logs have been posted, I am shifting this topic from the specialized HiJack This forum to the Am I Infected forum.

PLEASE DO NOT NOW POST LOGS unless a log is specifically requested.

Please tell us what your operating system is: Windows XP, Vista, etc.

Orange Blossom :flowers:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users