Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer restarts


  • Please log in to reply
2 replies to this topic

#1 NUMBER

NUMBER

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:06:50 PM

Posted 11 March 2009 - 04:21 PM

Hi, I have recently built a computer.
Specs
Intel Core 2 duo E6320 at 1.89Ghz
Asus P5QL series 775 motherboard
4GB DDR2 (2X2 2GB) Corsair XMS2
Nvidia 9800GT 512MB
Samsung Spinpoint F1 640GB SATA II
Samsung DVD drive (IDE)
Arctic 700 watt PSU
Windows XP Home Premium service pack 3 (fully patched)

The problem didn't occur straight after the build but a couple of months later. And as far as I know I didn't do anything at the time when the problems started. The computer would restart at any point leading to the Windows log on screen and would then restart at a sooner point in the boot process until it would restart nearly at the point of beginning the boot sequence.
The computer looked like it tried to access the hard drive but then looks like it switches to accesse the DVD drive and then back again before shutting down. The DVD drive has been carried across from the old PC and works fine. Eventually the PC will boot and will then operate for the duration of the night (playing games) and can be shut down and restarted without crashing. But the following night when I turn it on the same problem is back. When the computer is restarting this will happen even in safe mode.
I have tried everything I can think of to resolve this...
Drivers and BIOS to latest versions, took out unnecessary components to reduce strain on PSU, tried 1 stick of RAM in each slot (both ram sticks), disconnected the DVD drive, BIOS settings-boot only the hard drive, switched IDE hard drive mode to compatible, tried a different SATA cable and reformatted windows. I have taken the PC to PC World but they were unable to determine what was causing the crashing. I was told that all of the components are fully working. They also ran some kind of expensive software on the motherboard.
The BSOD error minidump message is shown below. Unfortunately I don't know whether this message is directly related to this problem.


Microsoft ® Windows Debugger Version 6.11.0001.404 X86
Copyright © Microsoft Corporation. All rights reserved.


Loading Dump File [C:\WINDOWS\Minidump\Mini031109-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*c:\symbols*http://msdl.microsoft.com/download/symbols
Executable search path is:
Windows XP Kernel Version 2600 (Service Pack 3) MP (2 procs) Free x86 compatible
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 2600.xpsp_sp3_gdr.080814-1236
Machine Name:
Kernel base = 0x804d7000 PsLoadedModuleList = 0x8055d720
Debug session time: Wed Mar 11 19:06:16.265 2009 (GMT+0)
System Uptime: 0 days 0:00:41.000
Loading Kernel Symbols
...............................................................
....................................................
Loading User Symbols
Loading unloaded module list
....
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 1000008E, {c0000005, 805b9472, b6f3bc44, 0}

Probably caused by : memory_corruption ( nt!MiGetPreviousNode+1e )

Followup: MachineOwner
---------

1: kd> !analyze -v
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

KERNEL_MODE_EXCEPTION_NOT_HANDLED_M (1000008e)
This is a very common bugcheck. Usually the exception address pinpoints
the driver/function that caused the problem. Always note this address
as well as the link date of the driver/image that contains this address.
Some common problems are exception code 0x80000003. This means a hard
coded breakpoint or assertion was hit, but this system was booted
/NODEBUG. This is not supposed to happen as developers should never have
hardcoded breakpoints in retail code, but ...
If this happens, make sure a debugger gets connected, and the
system is booted /DEBUG. This will let us see why this breakpoint is
happening.
Arguments:
Arg1: c0000005, The exception code that was not handled
Arg2: 805b9472, The address that the exception occurred at
Arg3: b6f3bc44, Trap Frame
Arg4: 00000000

Debugging Details:
------------------


EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at "0x%08lx" referenced memory at "0x%08lx". The memory could not be "%s".

FAULTING_IP:
nt!MiGetPreviousNode+1e
805b9472 8b4810 mov ecx,dword ptr [eax+10h]

TRAP_FRAME: b6f3bc44 -- (.trap 0xffffffffb6f3bc44)
ErrCode = 00000000
eax=19000d00 ebx=8a2c9790 ecx=19000d00 edx=8aabae2c esi=8aabad10 edi=0555ffff
eip=805b9472 esp=b6f3bcb8 ebp=b6f3bd4c iopl=0 nv up ei pl nz na pe nc
cs=0008 ss=0010 ds=0023 es=0023 fs=0030 gs=0000 efl=00010206
nt!MiGetPreviousNode+0x1e:
805b9472 8b4810 mov ecx,dword ptr [eax+10h] ds:0023:19000d10=????????
Resetting default scope

CUSTOMER_CRASH_COUNT: 1

DEFAULT_BUCKET_ID: DRIVER_FAULT

BUGCHECK_STR: 0x8E

PROCESS_NAME: avgrsx.exe

LAST_CONTROL_TRANSFER: from 805b3137 to 805b9472

STACK_TEXT:
b6f3bcb4 805b3137 b6f3bd64 0491f728 805b2f7e nt!MiGetPreviousNode+0x1e
b6f3bd4c 8054162c ffffffff 0491f7d4 0491f7ec nt!NtFreeVirtualMemory+0x1b9
b6f3bd4c 7c90e4f4 ffffffff 0491f7d4 0491f7ec nt!KiFastCallEntry+0xfc
WARNING: Frame IP not in any known module. Following frames may be wrong.
0491f734 00000000 00000000 00000000 00000000 0x7c90e4f4


STACK_COMMAND: kb

FOLLOWUP_IP:
nt!MiGetPreviousNode+1e
805b9472 8b4810 mov ecx,dword ptr [eax+10h]

SYMBOL_STACK_INDEX: 0

SYMBOL_NAME: nt!MiGetPreviousNode+1e

FOLLOWUP_NAME: MachineOwner

MODULE_NAME: nt

DEBUG_FLR_IMAGE_TIMESTAMP: 48a3fbd9

IMAGE_NAME: memory_corruption

FAILURE_BUCKET_ID: 0x8E_nt!MiGetPreviousNode+1e

BUCKET_ID: 0x8E_nt!MiGetPreviousNode+1e

Followup: MachineOwner
---------

thanks in advance for any help.

Edited by NUMBER, 11 March 2009 - 04:24 PM.


BC AdBot (Login to Remove)

 


#2 Romeo29

Romeo29

    Learning To Bleep


  • BC Advisor
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:06:50 PM

Posted 11 March 2009 - 04:54 PM

I am a newbie but the debug shows memory corruption in a process avgrsx (AVG internet security module). It maybe that AVG has a bug and causing this corruption, or some other process is causing corruption in AVG's modules.

#3 NUMBER

NUMBER
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:06:50 PM

Posted 11 March 2009 - 05:12 PM

I'll have a go at re-installing AVG. But unfortunately I'm don't think the minidump error message is the main cause of the computer (sometimes) not getting past the BIOS. It would be nice to only have the 1 problem to deal with.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users