Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

svchost in $ntuninstall


  • Please log in to reply
No replies to this topic

#1 roko90

roko90

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:20 PM

Posted 11 March 2009 - 09:47 AM

so... maybe a help who got the same problem,and maybe some1 help me.

combofix didnt find hidden svchost.exe in c:\windows\system32\$ntuninstall folder.

this garbage on every start put WMI service on disabled and disabling 2 more services windows firewall and something

when i finnaly found it WMI registry start is ok but in WMI dependencies got an error and cant see components.
i reinstall WMI but still got problem.

so if any1 already did the same problem and foud a solution help would be nice ))

Edited by garmanma, 11 March 2009 - 02:40 PM.
Moved from XP


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users