Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

advice needed-what to do


  • Please log in to reply
7 replies to this topic

#1 Dylanz Of Dylanz

Dylanz Of Dylanz

  • Members
  • 171 posts
  • OFFLINE
  •  
  • Local time:04:39 AM

Posted 11 March 2009 - 07:29 AM

after plugging in my friend's pendrive to my pc,i think my computer has been infected.now i have these problems
-task manager disabled
-registry editor(regedit disabled)
-run command missing in start menu
-all programs that i open will close by itself,automatically,therefore i cannot run any virus scan
-cannot boot into safe mode,it restarts after loading the required files.

im completely out of idea of what to do.when im trying to do an online scan my browser closed by itself,but only the program winamp doesn't close,and it comes with ie browser,im using it now.but it doesn't have java,etc and i cannot scan with this

BC AdBot (Login to Remove)

 


#2 Wildabeast

Wildabeast

    Bleeping Lurker...


  • Members
  • 1,253 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nebraska, USA
  • Local time:04:39 AM

Posted 11 March 2009 - 08:09 AM

If you can get online, can you go to LIVE ONE CARE? There is a virus scan, cleanup and tune up for your PC there... And HERE on post #12 are links to online virus scans you might try... :thumbsup:
"The nine most feared words in the english language, 'I'm from the government, and I'm here to help'..."
Ronald Reagan

#3 Bouken Red

Bouken Red

  • Members
  • 63 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:39 PM

Posted 11 March 2009 - 08:31 AM

Have you tried to use Dial Up fix?
This program have the option to remove restriction.

Have you also tried to create a new user account ?
Most of the time it works

How about renaming the antivirus .exe file before running it?

Please keep us updated

thanks
Bouken Red

#4 Dylanz Of Dylanz

Dylanz Of Dylanz
  • Topic Starter

  • Members
  • 171 posts
  • OFFLINE
  •  
  • Local time:04:39 AM

Posted 11 March 2009 - 08:34 AM

well,tried windows live one care but i cant install the scanner,it says blocked etc,tried the instructions given but still it says blocked
[edit]
oh and btw,after the infection,i tried to log on to another account which i seldom use,it was fine at first,but minutes later its still the same.im gonna try making a new account later.thanks

Edited by Dylanz Of Dylanz, 11 March 2009 - 08:38 AM.


#5 Dylanz Of Dylanz

Dylanz Of Dylanz
  • Topic Starter

  • Members
  • 171 posts
  • OFFLINE
  •  
  • Local time:04:39 AM

Posted 11 March 2009 - 09:16 AM

created a new account,but still same

#6 Bouken Red

Bouken Red

  • Members
  • 63 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:39 PM

Posted 11 March 2009 - 04:14 PM

I'm sorry about your computer

Try Dial-a-Fix

http://wiki.lunarsoft.net/wiki/Dial-a-fix

It will remove the restriction.
Bouken Red

#7 Dylanz Of Dylanz

Dylanz Of Dylanz
  • Topic Starter

  • Members
  • 171 posts
  • OFFLINE
  •  
  • Local time:04:39 AM

Posted 12 March 2009 - 06:01 AM

well,i downloaded dial-a-fix and i really did found some policies/restrictions that caused the problem.but after deleting the policies i rescan and the policies are found again....
[edit]
the restriction is now gone,and im trying to do an online scan.thanks

Edited by Dylanz Of Dylanz, 12 March 2009 - 06:19 AM.


#8 Dylanz Of Dylanz

Dylanz Of Dylanz
  • Topic Starter

  • Members
  • 171 posts
  • OFFLINE
  •  
  • Local time:04:39 AM

Posted 12 March 2009 - 06:41 AM

now all problem have been solved.i did a fresh install of my operating system and when im trying to install msn messenger,the words in the installer appeared in square

Edited by Dylanz Of Dylanz, 12 March 2009 - 10:13 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users