Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet on. Browsers cannot display page


  • Please log in to reply
1 reply to this topic

#1 Roadblock

Roadblock

  • Members
  • 148 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:08:16 AM

Posted 11 March 2009 - 01:13 AM

So I just got rid of some nasty virus`s off a friend`s computer. Using Smitfraud fix etc. Firefox would not load a webpage prior to removing the virus`s but IE would. Then after removing all the virus`s. I can no longer access it in Firefox or IE. I am running out of ideas :thumbsup:. Please help asap. been trying to help for the last 3 hours

She`s tried winsock fix. Which did not do anything apparently. Do you think reinstalling it would do anything? i really doubt it.

Thanks in advance

Edited by Roadblock, 11 March 2009 - 01:14 AM.


BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:16 PM

Posted 11 March 2009 - 05:45 PM

Log on as an administrator, go Start > Run and type: "cmd". In the window that appears type: "netsh winsock reset". When the program is finished, you will receive the message: "Successfully reset the Winsock Catalog. You must restart the machine in order to complete the reset." Close the command box and reboot your computer.

Go Start > Run > type: "cmd" In the window that appears type: "ipconfig /flushdns". Close the command box.

Go Start > Control Panel > Network Connections. Right click on your default connection, usually Local Area Connection or Dial-up Connection if you are using Dial-up, and and choose Properties. Double-click on the Internet Protocol (TCP/IP) item. Select the radio button that says "Obtain DNS servers automatically". Reboot.

Warning: Some Internet Service Providers need specific DNS settings. You need to make sure that you know if such DNS settings are required before you make this change.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users