Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer freezes during startup


  • Please log in to reply
1 reply to this topic

#1 amcardwell

amcardwell

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:28 AM

Posted 11 March 2009 - 12:14 AM

Hi, a couple of days ago my computer infected some kind of virus or spyware. During this time I made many changes to my network and firewall settings so I could fix this problem. Like a domino effect, one problem just led to another and that's how I got where I am right now. I ran McAfee on my computer, and it identified the problem and removed it. I ran Ad-aware following that and it couldn't find anything. So I'm fine now right? Nope.

(Note that the first 2 issues happen when running under safe mode. The 3rd issue happens when starting windows normally.)
  • Now, certain programs will not run on my computer anymore including: Malwarebytes Anti-Malware, Spybot S&D, and Internet Explorer (Internet Explorer opens, but it gives me an error message and then closes after I try navigating away from my home page). So, when I click on the exe file of these programs (besides IE), an hourglass shows up for a split second, and then nothing happens.
  • Another issue is that my internet (Firefox) is going remarkably slow now, even on a wired 800kbps connection (through router). All other computers' connections run fine running through the same router.
  • Lastly, my computer now freezes during a regular XP bootup. The desktop appears, the taskbar icons start to appear, then before all my startup programs execute, my computer hangs. I can move my mouse around, but EVERYTHING becomes unresponsive; I cant click on anything, nor will Ctrl+Alt+Del open Task manager.
I do not think this is a virus/malware issue, since none of my antivirus' detect anything. I assume this is a bug in windows or in one of my startup programs. I will post a hijackthis log if I'm permitted, or anything else that I need to post. Thanks in advance for everyone's help. See attachments for more system info.

(Keep in mind that all of my system info was run in SAFE MODE w/ NETWORKING).

Microsoft Windows XP Professional
Version 5.1.2600 Service Pack 3 Build 2600
MSI MS-7325
x86 Family 15 Model 67 Stepping 3 AuthenticAMD ~3015 Mhz
BIOS Version/Date MS-7325 V1.4, 9/20/2007
SMBIOS Version 2.5
Total Physical Memory 3,072.00 MB
Available Physical Memory 2.47 GB
Total Virtual Memory 2.00 GB
Available Virtual Memory 1.96 GB
Page File Space 10.85 GB

My main anti-virus/firewall program is McAfee, while I also run (or should I say 'ran')Malwarebytes: Anti-malware in the background.

Attached Files



BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,280 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:10:28 PM

Posted 11 March 2009 - 01:19 AM

If you wish to post a HJT Log use this link to take you to the Preparation Guide For Use Before Using Hijackthis.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users