Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Microphone Jack Not working?


  • Please log in to reply
2 replies to this topic

#1 Nemcon

Nemcon

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:08:09 AM

Posted 10 March 2009 - 05:33 PM

So my microphone for my headset was working all fine and dandy until about 2 weeks ago. However, it suddenly stopped working. I thought it was a headset problem, because the wires were frayed and it was an old machine, so I bought a new headset. However, much to my dismay, the headset still does not work using the microphone jack.

The back port seems not to work either, so I'm curious if theres anything I can do to fix it, or do I need a new sound card?

RtkHDAud.sys Version 5.10 is my current sound driver.

BC AdBot (Login to Remove)

 


#2 Sterling14

Sterling14

  • Members
  • 1,842 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:07:09 AM

Posted 10 March 2009 - 07:49 PM

Do you have front ports for mic and speakers? If so, do they work?

Just the mic port isn't working in the back, or all of the ports? When you plug a mic into it, does it detect a mic being plugged in?
"I think there is a world market for maybe five computers." - Thomas Watson, Chairman of IBM, 1943

#3 Nemcon

Nemcon
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:08:09 AM

Posted 10 March 2009 - 07:51 PM

It detects it in the front, but not the back, but doesn't work from either port. The front port for the speakers work, as well as the back. But not the mic ones.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users