Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

SVCHOST issues, unable to connect to internet, system can only be loaded in SafeMODE


  • Please log in to reply
1 reply to this topic

#1 cewong2

cewong2

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:03:33 AM

Posted 10 March 2009 - 04:20 PM

I posted this in the wrong section, but this is what I had posted from http://www.bleepingcomputer.com/forums/t/210049/svchost-issues-unable-to-connect-to-internet-system-can-only-be-loaded-in-safemode/

Hello,

I seem to have some major issues going on. The first of my issues are that SVCHOST.EXE keeps crashing with the following write errors, since I'm sure you're aware what these messages state I'm just going to put the parts that change

0x75606e6b at 0x00000008
0x7c918fea at 0x00000010
0x7c9118d0 at 0x00000000
0x76f6122f (I forgot to write down where at)

After this goes through the cycle, I can keep clicking ok but it will keep happening, when my other programs start to load, the system just hangs. The only way I've been able to get to my system is to boot in safemode. I did find that I was having O17 issues since I searched the threads for that, hoping that I would be able to at least get back on the network with my computer so I ran FixWareOut.exe to get rid of the redirecting issues. But it seems that I still can't get on the net even in safemode. I've tried to do a System Restore, as I have one from a few days ago, but it doesn't seem to let me get to the end where I can restart the computer. Also it seems that while in safemode I have no SVCHost issues, yet it is running in task manager.

I'm using my roommate's MAC right now, so I have to transfer my logs, but I ran a ComboSCAN (which include hjt), I have attached the logs.

I don't know if this has anything to do with the computer, but lately when I start the computer at the BIOS screen, there are some dots. There use to be only 1 now there have been 3-4 more and 2 of them are yellow, they just appear in odd places, not conforming to where a period should be or anything like that.

Thanks for the help.


I also posted:

So some new symptoms have shown up. Now I've seen the system just hang without any errors or loading up of anything. While in safemode, I tried changing to diagnostic startup under my admin login, and I get "An access denied error was returned while attempting to change a service. You may need to log on using an administrator account to make the specified changes."

I have also been able to finally get back into a normal login. Even though it stated the error before, I had everything unloaded, and am slowly readding everything in hopes to getting back to where I was. (Oddly this also solved another issue I've been having where one of my cores of my Dual-Core machine would lock in at full usage).

I can't attach my logs of my scans but they are attached on the other post, or I can just repost them if you would like.

BC AdBot (Login to Remove)

 


#2 cewong2

cewong2
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:03:33 AM

Posted 10 March 2009 - 07:18 PM

So while I have been slowly reneabling all the services, I have isolated what's causing SVCHOST to have a majority of the error messages, These two window's system services "Remote Access Auto Connection Manager" and "Remote Access Connection Manager" when they get started the system will automatically display the error messages listed above.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users