Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BSD STOP: C0000263


  • Please log in to reply
4 replies to this topic

#1 fleamour

fleamour

  • Members
  • 297 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:06:56 PM

Posted 10 March 2009 - 11:20 AM

I was reinstalling the O/S when faced with this stop message after routine reboot:

"STOP: C0000263 {DRIVER ENTRY POINT NOT FOUND} The \SystemRoot\system32\drivers\cwcwdm.sys device driver could not locate the entry point aulldvrm in driver ntoskrnl.exe."

I think that's a fairly faithful rendering! How should I proceed?
ASRock Conroe (micro ATX) - Ubuntu 12.04/Win 7 Ultimate (x86)
Intel C2D E8400 3.0GHz/low profile Noctua (single fan)
4GB OCZ DDR2 RAM, GeForce GT220 1024MB

Vintage IBM-T21 laptop, Xubuntu Lucid LTS
512MB KingSpec RAM, 1GHz CPU [T22 Fan], Wireless-G PCMCIA, 7200RPM HDD

BC AdBot (Login to Remove)

 


#2 gavinseabrook

gavinseabrook

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:El Paso
  • Local time:10:56 AM

Posted 12 March 2009 - 12:33 AM

Is your disk damaged in anyway? Scratches or anything?

Gavin Seabrook

 


#3 fleamour

fleamour
  • Topic Starter

  • Members
  • 297 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:06:56 PM

Posted 12 March 2009 - 09:53 AM

Good idea.

I used DriverAgent.com to source drivers. The problem with that is they can be wrong, I think I used the wrong driver for onboard sound, must mesh closely with O/S & crashed after recieving error messages.
ASRock Conroe (micro ATX) - Ubuntu 12.04/Win 7 Ultimate (x86)
Intel C2D E8400 3.0GHz/low profile Noctua (single fan)
4GB OCZ DDR2 RAM, GeForce GT220 1024MB

Vintage IBM-T21 laptop, Xubuntu Lucid LTS
512MB KingSpec RAM, 1GHz CPU [T22 Fan], Wireless-G PCMCIA, 7200RPM HDD

#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,089 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:01:56 PM

Posted 12 March 2009 - 06:54 PM

The driver referenced (cwcwdm.sys) is a Crystal PCI WDM Audio Driver
As it's not able to locate the entry point aulldvrm in ntoskrnl.exe I'd have to suspect the driver first. Try uninstalling it and reinstalling a fresh copy.

You may also want to run SFC.EXE /SCANNOW from the Command Prompt in order to verify the integrity of the protected system files (I believe ntoskrnl.exe is one of them).
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#5 fleamour

fleamour
  • Topic Starter

  • Members
  • 297 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:06:56 PM

Posted 13 March 2009 - 05:56 AM

Not sure how to use Recovery Console to uninstall/reinstall driver? I did a fresh install of Windows instaed. Yes driver was Crystal Sound Fusion.
ASRock Conroe (micro ATX) - Ubuntu 12.04/Win 7 Ultimate (x86)
Intel C2D E8400 3.0GHz/low profile Noctua (single fan)
4GB OCZ DDR2 RAM, GeForce GT220 1024MB

Vintage IBM-T21 laptop, Xubuntu Lucid LTS
512MB KingSpec RAM, 1GHz CPU [T22 Fan], Wireless-G PCMCIA, 7200RPM HDD




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users