Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

medion wim 2170


  • Please log in to reply
1 reply to this topic

#1 starcraftmaster

starcraftmaster

  • Members
  • 1,109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:australia
  • Local time:09:36 AM

Posted 10 March 2009 - 02:55 AM

hello
for some reson my laptop screen has died
when i start the laptop it has a blank white screen and it fades away and half the right screen is blue and half left screen is black (what it should be)

this happaned when one day i turned the computer on and then it frooze during start up and then i restarted by holding the turn off botton and then restarted and then it booted fine but i went to my account and then it frooze Lol so i hold the turn off button on for a few secs and it went off and now when i turn on the laptop back on it does the white screen thing

laptop : medion wim 2170
graphics card:can't remeber but will find out soon
LCD screen:unsure
OS:windows vista SP1 i think
this is not the main computer i use so i dont know much about it
i hope i can fix this since this laptop is out of warranty
if this happaned a few mouths before it would have been in warranty still Lol damm :flowers: :trumpet:
plus the battary changer has died :inlove: before but we got a new since it was under warranty

i will never buy from aldi again thats for sure! :thumbsup:

BC AdBot (Login to Remove)

 


#2 starcraftmaster

starcraftmaster
  • Topic Starter

  • Members
  • 1,109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:australia
  • Local time:09:36 AM

Posted 10 March 2009 - 08:23 AM

come on guys i need this one fixed real soon :thumbsup:
or i get my face kicked in lol




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users