Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Disabling your old video adaptor and 3D accelerator.


  • Please log in to reply
13 replies to this topic

#1 Alkaiser

Alkaiser

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Location:South Carolina, USA
  • Local time:10:44 AM

Posted 08 June 2005 - 05:51 PM

Hi. I need to know how am I supposed to disable my old intergrated video card (Intel Extreme Graphics), completely? I want to disable it's video adaptor and 3D accelerator.

I am using Microsoft Windows XP version 2002.

BC AdBot (Login to Remove)

 


#2 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:11:44 AM

Posted 08 June 2005 - 06:41 PM

What is the make/model of your computer?
You probably can go into the BIOS and disable it from there.
JC

#3 Alkaiser

Alkaiser
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Location:South Carolina, USA
  • Local time:10:44 AM

Posted 08 June 2005 - 07:11 PM

The make is "Gateway" and this model is "Thrasher".

What is the onboard graphics card called in BIOs???

Edited by Alkaiser, 08 June 2005 - 07:42 PM.


#4 Alkaiser

Alkaiser
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Location:South Carolina, USA
  • Local time:10:44 AM

Posted 08 June 2005 - 07:40 PM

I want to disable the intergrated video card because I just installed a new ATI 3D-Rage II+ video card. And I think that my games are playing crappy because I did not disable the old video card.

#5 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:11:44 AM

Posted 08 June 2005 - 08:08 PM

Normally, if you install a video card in the in one of the available slots it will disable the onboard video.

You can go into the BIOS to check if there is a setting to disable, or to reduce the amount of memory assigned to the card..if it exists..Anyways, here's how to enter the BIOS.

Q: What is the shortcut key to enter Setup on startup - F1 or F2?

A: Both the F1 key and F2 key currently work with our motherboards. F2 is the industry standard, and F1 is a residual requirement for earlier Gateway BIOS versions. Either choice can work for entry into the BIOS.


Do you have a model # anywhere on your computer?

Do you have the latest drivers for your new video card?

Edited by Joshuacat, 08 June 2005 - 08:09 PM.

JC

#6 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:11:44 AM

Posted 08 June 2005 - 08:24 PM

A couple of websites with some things to look at.

Video Help 1

Video Help 2
JC

#7 Alkaiser

Alkaiser
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Location:South Carolina, USA
  • Local time:10:44 AM

Posted 08 June 2005 - 08:28 PM

---You can go into the BIOS to check if there is a setting to disable, or to reduce the amount of memory assigned to the card..if it exists..---

I can reduce the amount of memory assigned to the card. My options are 512 kb, 1 MB, and 8 MB. Will lowering it improve it's performance?

---Do you have a model # anywhere on your computer?---

Yes, it's "310S H".

---Do you have the latest drivers for your new video card?---

I searched all over and kept coming across the same driver which refuses to install itself. It's called "w82420en". I even asked the guy I bought it from to send me the correct driver and of course he sent me w82420en.

I keep getting errors like: "Device information file missing, enhanced drivers were not successfully installed". Setup aborted. And "ATI mach64 family display adaptor not found".

Edited by Alkaiser, 08 June 2005 - 08:32 PM.


#8 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:11:44 AM

Posted 08 June 2005 - 08:39 PM

Ok, for now, we can move the assigned memory for the Video Card down to 512KB.
Your new video card...it is a ATI 3D-Rage II+ video card..What does it show up as in your display properties in control panel?
JC

#9 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:11:44 AM

Posted 08 June 2005 - 08:47 PM

I don't think you have to worry about the onboard Video Card with your computer:

The motherboard automatically detects if an AGP video card is present and makes the appropriate changes and disables the integrated video. This motherboard does not support the use of both video ports at the same time.


JC

#10 Alkaiser

Alkaiser
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Location:South Carolina, USA
  • Local time:10:44 AM

Posted 08 June 2005 - 09:05 PM

--- Ok, for now, we can move the assigned memory for the Video Card down to 512KB.---

Tried that already. My PC keeps rebooting afterwards and refuses to start. I switched it to 1 MB.

---Your new video card...it is a ATI 3D-Rage II+ video card..What does it show up as in your display properties in control panel?---

It says ATI Technologies Inc. 3D Rage II+ PCI. By the way it is a DVD 64 Bit graphics card.

Well, the only problem I'm having now are my games and that could be due to any number of reasons.

I'm going to use the links you posted and hopefully I will figure this thing out.

Edited by Alkaiser, 08 June 2005 - 09:14 PM.


#11 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:11:44 AM

Posted 08 June 2005 - 09:31 PM

OK, let us know.

Good luck.
:thumbsup:
JC

#12 Alkaiser

Alkaiser
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Location:South Carolina, USA
  • Local time:10:44 AM

Posted 08 June 2005 - 10:44 PM

Found the problem.

I had to go to start > control panel > display > settings > advanced > troubleshooter and lowered hardware acceleration three clicks to the left from "Full" which disabled all direct draw and direct 3D accelerations as well as all cursor and advanced drawing accelerations.

Now I am able to play all of my emulated games at full speed again +on TV.

#13 TEB

TEB

  • Banned
  • 449 posts
  • OFFLINE
  •  
  • Local time:10:44 AM

Posted 08 June 2005 - 11:37 PM

Dude that video card is from like a long time ago.......why dont you invest is a newer model?

#14 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:11:44 AM

Posted 09 June 2005 - 05:47 AM

I am glad you were able to get it to work.
Since it looks like you have an older card, the driver that you referenced above was for Windows 98.... explains why it wouldn't work on XP.
JC




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users