Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

webpages won't load properly, scans won't open


  • This topic is locked This topic is locked
1 reply to this topic

#1 letfirefall

letfirefall

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:18 AM

Posted 09 March 2009 - 06:58 PM

hi, i first noticed the problem when webpages wouldn't load properly or sometimes not at all. Figuring there was a problem i tried to run spybot and malwarebytes antimalware but they wouldn't open. the processes would start but the program wouldn't open. I'm figuring a virus of some kind but i can't scan with anything to check. I"m wondering if anyone can help me out. . Let me know if there's anything else i can provide to help.
thanks

edit: I initially had a hijackthis logfile included in this post but i'm not sure if that was correct to do so. i also copied this post and put it in the malware removal fourm. let me know and i'll provide what's needed and post it in the correct place.
thanks

Edited by letfirefall, 09 March 2009 - 07:22 PM.


BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,220 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:03:18 AM

Posted 09 March 2009 - 07:48 PM

Welcome, You have posted it properly. If you have any questions please PM me or any Moderator.

Now that your log is properly posted, you should NOT make further changes to your computer (install/uninstall programs, use special fix tools, delete files, edit the registry, etc) unless advised by a HJT Team member, nor should you continue to ask for help elsewhere. Doing so can result in system changes which may not show it the log you already posted. Further, any modifications you make on your own may cause confusion for the helper assisting you and could complicate the malware removal process which would extend the time it takes to clean your computer.

From this point on the HJT Team should be the only members that you take advice from, until they have verified your log as clean.

Please be patient. It may take a while to get a response because the HJT Team members are very busy working logs posted before yours. They are volunteers who will help you out as soon as possible. Once you have made your post and are waiting, please DO NOT make another reply until it has been responded to by a member of the HJT Team. Generally the staff checks the forum for postings that have 0 replies as this makes it easier for them to identify those who have not been helped. If you post another response there will be 1 reply. A team member, looking for a new log to work may assume another HJT Team member is already assisting you and not open the thread to respond.

If after 5 days you still have received no response, then post a link to your HJT log in the thread titled "Post in this thread when you haven't received an answer in five days.".

To avoid confusion, I am closing this topic.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users