Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

internet explorer and firefox stop working


  • Please log in to reply
No replies to this topic

#1 rachy

rachy

  • Members
  • 93 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:uk
  • Local time:08:59 AM

Posted 09 March 2009 - 03:17 PM

hello, im not sure if im posting in the right section please forgive me if im not.

Im having a few problems with my internet explorer and my firefox...
Im using vista service pack 1

1) When i use my internet explorer or my firefox after a certain amount of time it will stop working... on my firefox it will say at the bottom left hand side on the cream bit STOPPED.
I try and refresh the page and it just goes white and does nothing.
My BACK one page and bookmark pages do not work on my firefox ither.

My internet explorer does a simalar thing.. but it says dignose the problem and when i click on it it says that windows could not fix the problem automatically.

The only way i can get them to work again is rebooting all the time which can be a pain.

Iv done virus scans and its found nothing.

Im pretty new to vista but could some once please help me.
I would be very greatful
Thank You
RACHEL

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users