Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

administrative policy


  • Please log in to reply
2 replies to this topic

#1 dan brown

dan brown

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:15 AM

Posted 09 March 2009 - 05:09 AM

When I try to load nod 32 I get the message administrator has set a policy not to allow. I can't find the policy. Maybe I'm looking in the wrong place. Please help.

BC AdBot (Login to Remove)

 


#2 Guest_Abacus 7_*

Guest_Abacus 7_*

  • Guests
  • OFFLINE
  •  

Posted 09 March 2009 - 05:13 AM

When I try to load nod 32 I get the message administrator has set a policy not to allow. I can't find the policy. Maybe I'm looking in the wrong place. Please help.


Are you the Owner of the Computer?

:thumbsup:

#3 DSTM

DSTM

    "Bleepin' Aussie Addict"


  • Members
  • 2,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SYDNEY-AUSTRALIA

Posted 09 March 2009 - 05:22 AM

Are you the Administrator of the Computer?
Have you tried another Browser?

Edited by DSTM, 09 March 2009 - 06:36 AM.


















0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users