Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Web search is redirected


  • This topic is locked This topic is locked
4 replies to this topic

#1 croyde

croyde

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:47 PM

Posted 08 March 2009 - 05:33 AM

Each time I enter a search into google and click on the link the web site shown in different from the original link. Often the website shwon is 'coupen mountain' but others are also shown. If I select the back arrow then I cn usually get to the webpage of the link I intially selected.

I have worked through the prep instructions but could not run DDS. After saving DDS the black box appears then disappears very quickly. No text files are gerenated. I have installed and run RSIT as instructed. The log file is attached. Any help would be really appreciated.

Croyde

BC AdBot (Login to Remove)

 


#2 croyde

croyde
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:47 PM

Posted 13 March 2009 - 12:17 PM

Looks like I fixed this using Malwarebytes. I'm not sure why I'm paying for a Norton Subsription when it cant do this job ?

#3 KoanYorel

KoanYorel

    Bleepin' Conundrum


  • Members
  • 19,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:65 miles due East of the "Logic Free Zone", in Md, USA
  • Local time:01:47 PM

Posted 13 March 2009 - 12:30 PM

There are no RSIT Logs attached to your post.

Let's start you again if you still have problems.

Please follow the instructions here > http://www.bleepingcomputer.com/forums/t/34773/preparation-guide-for-use-before-using-malware-removal-tools-and-requesting-help/

If you are fixed, let us know.

Good luck.

R,
k
The only easy day was yesterday.

...some do, some don't; some will, some won't (WR)

#4 croyde

croyde
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:47 PM

Posted 13 March 2009 - 12:36 PM

yes , I'm fixed. Thanks.

#5 KoanYorel

KoanYorel

    Bleepin' Conundrum


  • Members
  • 19,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:65 miles due East of the "Logic Free Zone", in Md, USA
  • Local time:01:47 PM

Posted 13 March 2009 - 12:38 PM

Thanks for informing us.

This Topic is closed.

Should you need it reopened, please contact a Forum Moderator. Include the address of this thread in your request.

If you have a new issue, please start a New Topic.

This applies only to the original poster. Everyone else please begin a New Topic.

R,
K

again - Good luck.
The only easy day was yesterday.

...some do, some don't; some will, some won't (WR)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users