Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

1 Slow Pc on shared network


  • Please log in to reply
1 reply to this topic

#1 andy_carver

andy_carver

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:05:49 PM

Posted 08 March 2009 - 12:46 AM

Ok guys i'm really stuck... thinking possible OS issue but my optical drive is stuffed, so until ive got an image sorted we'll avoid that option for now

ive done a fair bit of TS my self

Setup
Motorola SB Wifi router
Netgear pci wg311 v2 card
pent 4 running xp home SP3 *** RECENTLY INSTALLED***
avast home user edition
windows fire wall


2 other pcs on network all running ok all wifi, also a nintendo wii, and quite recently 2 other laptops have used the network without probs

signal strength excellent speed varies from 18 -54 mbs with no dropouts
pings router 0% loss

pings google ip
ping google.com

both ok everytime (on average about 225ms) but sometimes a ping of 1000-2000 mseconds pops up



*****when using a static ip address no pages load BUT 0% packet loss when pinging router****

no settings have been changed on the router EVER

no p2p apps running
no 3rd party H/ware

this happens in multiple browsers, chrome, IE (with no add ons) tried downloading safari via apple software updator its 22mb and i reckon it would of took about a 4 hours to download - it failed

happens all times of the day and when all other pcs are off, did a virus scan before this and
remove a couple of trojens and malwares, virus scan removed 2 trogans and about 5 malwares 3 worms ( i think)

issue still exists

The issue is im getting dial up download speeds
also please note when i start the machine up its boots ok but after the user account has loaded it takes about 2 mins to load the network service, please also note that if try the show all connection option from start menu, that service appears to hang for about 2 mins

What ive tried

disabled
avast
windows fire wall

booted to safe mode
tried new network card
tried card in other pci slot
tried different DNS servers
tried static IP address - NO PAGES LOAD
router has been turned off over night

all these steps apart from the static ip give exactly the same result, the only exception is the static ip, and thats probably because i didnt reset the router

Please help

UPDATE + 1 hour

Heres an up date

After a 15minute router restart and attempting the same testing in safe mode admin account - which gave the exact same results i removed SP3

All ok

However i have a dilema...

Do i re install SP3 and hope it was just a dodgy/corrupt download?

OR

Leave it?

Your Suggestions please

Edited by andy_carver, 08 March 2009 - 02:21 AM.


BC AdBot (Login to Remove)

 


#2 gavinseabrook

gavinseabrook

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:El Paso
  • Local time:03:49 PM

Posted 09 March 2009 - 12:14 AM

I would try to reinstall SP3, it could have been a winsock problem upon install. If it gives you troubles again, just remove it and dont install it again.

Gavin Seabrook

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users