Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Reformatted computer, it runs slow


  • Please log in to reply
1 reply to this topic

#1 wkw427

wkw427

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:32 AM

Posted 07 March 2009 - 11:19 PM

For some reason my computer didn't load thigs at bootup (like my antivirus) and firefox redirected me to an add site every other click so I decided to reformat.

I did, and uninstalled all the rubbage that I didn't need and proceded to reinstall my antivirus. I use AVG free and Webroot Spysweeper


Now whenever I try to access my external hard drive where I backed up everything of importance, it takes several mins to open a folder like my computer, any folder, or even internet explorer.

**I just unpluged and repluged in my external hdd and it seems to be working >.<

But whenever I turn on my external I get that autoplay thingy at the top with a flashlight, and I'm asked what I want to do. How do I disable this?

Thanks alot. I'll check back tomarrow and see if anything is still screwey..

BC AdBot (Login to Remove)

 


#2 Herk

Herk

  • Members
  • 1,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:S.E. Idaho, USA
  • Local time:11:32 AM

Posted 08 March 2009 - 12:45 AM

I believe Webroot Spysweeper has an antivirus? You cannot have two antivirus programs on your computer at the same time. They both think the definitions in the other program are viruses and fight each other. Try turning off Webroot's antivirus and see if it improves.

Also, you need to see what's using resources. Open task manager - right-click in the tray and select task manager, then click "processes" and watch what's using CPU cycles.

To turn off autoplay on your external drive, open Windows Explorer (windows key + e) and find the drive. Right-click on it and choose "properties" and there's an autoplay tab. You can click the top radio button to select an action, then choose the "do nothing" action. There's also a category window above that and you may have to go through it and set the properties for each category.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users