Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sorry, the attempt to Sign In Failed


  • Please log in to reply
1 reply to this topic

#1 dallassassy

dallassassy

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:12 PM

Posted 07 March 2009 - 02:12 PM

My home computer has been working great, until recently when it was infected with a virus. I was able to connect to internet for several weeks after though. Then I wasn't able to connect. I receive the Sorry, the attempt to Sign in Failed. I am able to connect through my DSL connection using my work laptop, so I know it is not a DSL connection problem.

Using my laptop connection, I'm able to download to disc, and copy files to my home computer. On my home computer, I've copied from my laptop and installed Malware and run that, including already installed McAfee and Spybot programs. I was actually able to get rid of the ugly flashing WARNING message and rid of trojan viruses, but still am not able to connect to my Yahoo Browser.

I tried installing the Spydoctor spyware. I can download and copy over the initial application from a disc, but when I run it on my home desktop, it wants to update the Spydoctor databases, and I don't have access to the internet obviously, so it won't run.

Any help is greatly appreciated.

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:12 AM

Posted 09 March 2009 - 05:57 PM

See if this fixes your internet connection.

Log on as an administrator, go Start > Run and type: "cmd". In the window that appears type: "netsh winsock reset". When the program is finished, you will receive the message: "Successfully reset the Winsock Catalog. You must restart the machine in order to complete the reset." Close the command box and reboot your computer.

Go Start > Run > type: "cmd" In the window that appears type: "ipconfig /flushdns". Close the command box.

Go Start > Control Panel > Network Connections. Right click on your default connection, usually Local Area Connection or Dial-up Connection if you are using Dial-up, and and choose Properties. Double-click on the Internet Protocol (TCP/IP) item. Select the radio button that says "Obtain DNS servers automatically". Reboot.

Warning: Some Internet Service Providers need specific DNS settings. You need to make sure that you know if such DNS settings are required before you make this change.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users