Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Burn DVD+DL


  • Please log in to reply
No replies to this topic

#1 Unique666

Unique666

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:10:29 AM

Posted 07 March 2009 - 12:42 PM

Current problem is:

1. On my XP SP3 machine, I used Ultra ISO (newest version) to attempt to burn a Sony DVD+DL.

2. The Memorex DVD drive gave an error message stating, "Power calibration error". I looked it up, tried some things out, and came to the conclusion it was due to a dusty DVD drive.

3. I moved my .iso file to my Vista SP1 machine and tried to burn it a second time using our brand new DVD burner (LITEON iHAS 220-08-06).

4 The disc spent 45 minutes burning at 2.5.

5. When it finished, it failed the verification check, and no drives can read it. Vista prompts to format the disc when I try to open it.

I don't want to waste any more of these expensive DVDs, so help me out please! What settings within Ultra ISO or Vista do I need to change to make my discs burn correctly this time?

Edited by Unique666, 07 March 2009 - 08:03 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users