Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless network


  • Please log in to reply
11 replies to this topic

#1 Lannied

Lannied

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:08:03 PM

Posted 07 March 2009 - 12:22 PM

I have a wireless network set up in my home. The problem I have is that it will not stay connected to my HP DV9000 laptop. It works fine with my wifes Acer aspire 5100. They are both running Windows HP. my computer will connect for a few minutes and then disconnect and then it automatically reconnects. It keeps doing this the whole time I am on. Any ideas would be greatly appreciated.

Lannie

BC AdBot (Login to Remove)

 


#2 patbox

patbox

  • Members
  • 456 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:03 AM

Posted 07 March 2009 - 05:06 PM

This can happen if you have a weak signal in your area. Assuming this is not the case, go to Start/Run and type services.msc.

Then a new window pops up, you need to scroll down to Wireless Zero Configuration (WZC), and double click it, and tell me what settings you got there.

Try to stop WZC,while you are connected to internet, and tell me if the internet connection will continue to drop.
Message from Patbox: I AM LOOKING FOR A GIRLFRIEND (PM if interested) :-)

#3 burn1337

burn1337

  • Banned
  • 311 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:03 PM

Posted 07 March 2009 - 06:04 PM

Checking your services wouldn't be a bad idea ... (Control Panel -> Admin Tools -> Services)... Make sure anything needed for the wireless network and dhcp, ect.. is on automatic... Also I would check and make sure your internet settings are all good, make sure everything is automatic... and also make sure you aren't having any driver issues... (Control Panel -> Admin Tools -> Device Manager)....

#4 Lannied

Lannied
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:08:03 PM

Posted 08 March 2009 - 11:09 AM

Pat,

I tried disabling the WZC. Internet worked for about 15 minutes but when it disconnected it would not reconnect until I enabled the WZC again. I looked at the settings there but am not sure what you are wanting me to tell you about them. This is really annoying. But I greatly appreciate the help.

#5 patbox

patbox

  • Members
  • 456 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:03 AM

Posted 08 March 2009 - 02:23 PM

Pat,

I tried disabling the WZC. Internet worked for about 15 minutes but when it disconnected it would not reconnect until I enabled the WZC again. I looked at the settings there but am not sure what you are wanting me to tell you about them. This is really annoying. But I greatly appreciate the help.


Yes, WZC service is responsible for your wireless connection. It does a bunch of stuff. Like connecting or reconnecting you to wireless LAN. This is a windows service. Do I understand it right, that when you disabled WZC the computer stayed connected for a longer period?

In addition to WZC you could also have a service running that came with your wireless card. These two services could fight with each other. So try to find out if you have any other obvious service handling your connection to LAN. (It could have an icon in the control panel).
Message from Patbox: I AM LOOKING FOR A GIRLFRIEND (PM if interested) :-)

#6 Lannied

Lannied
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:08:03 PM

Posted 08 March 2009 - 08:11 PM

It did stay connected for a little longer but not much. I did not see any other icons in the control panel except HP wireless assistant and wireless network setup.

#7 patbox

patbox

  • Members
  • 456 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:03 AM

Posted 08 March 2009 - 08:38 PM

It did stay connected for a little longer but not much. I did not see any other icons in the control panel except HP wireless assistant and wireless network setup.


That would be it, in my opinion. HP wireless assistant. Just do some combination of WZC and HP wireless assistant. Like disable HP and let WZC do the job - restart. Or disable WZC (change the service from automtic to manual or disabled) and let HP do the job. Some combination should work for you.

Btw. What is the strength of your signal while you connected?
Message from Patbox: I AM LOOKING FOR A GIRLFRIEND (PM if interested) :-)

#8 patbox

patbox

  • Members
  • 456 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:03 AM

Posted 08 March 2009 - 08:40 PM

Or even call the HP helpdesk. They must have tons of people getting this wrong with the wireless. Maybe the could post you a fix.
Message from Patbox: I AM LOOKING FOR A GIRLFRIEND (PM if interested) :-)

#9 Lannied

Lannied
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:08:03 PM

Posted 09 March 2009 - 07:54 PM

Thanks I will try. Signal strength is excellent.

#10 gavinseabrook

gavinseabrook

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:El Paso
  • Local time:05:03 PM

Posted 09 March 2009 - 09:47 PM

windows can hate 3rd party wireless connection software. Especially netgear's. I would remove th HP software and just use the built in windows wireless configuration.

Gavin Seabrook

 


#11 patbox

patbox

  • Members
  • 456 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:03 AM

Posted 10 March 2009 - 03:37 AM

windows can hate 3rd party wireless connection software. Especially netgear's. I would remove th HP software and just use the built in windows wireless configuration.


Usually, you could just stop the third party software instead of removing it. Sometimes it works the other way around, you stop the Windows service and let the third party software handle the issue. Regarding concrete type of notebook, as I wrote before, if simple solutions fail, the best would be to call the help-desk of the manufacturer of the note-book.
Message from Patbox: I AM LOOKING FOR A GIRLFRIEND (PM if interested) :-)

#12 Lannied

Lannied
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:08:03 PM

Posted 10 March 2009 - 07:48 PM

Thanks again for the suggestions. I will try everything.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users