Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Msgsrv32 ( Not Responding)


  • Please log in to reply
13 replies to this topic

#1 buckshotdad1960

buckshotdad1960

  • Members
  • 205 posts
  • OFFLINE
  •  
  • Local time:10:05 PM

Posted 07 March 2009 - 12:00 PM

My os is 98se.

Heres what happens!

If I let the computer set for a while, lets say 15 -20 minutes with no activity on my part to keep the computer busy, my mouse turns into an hour glass and spins forever. The computer freezes up and I loose all control. In order to regain control I have to unplug it from the wall and start over. The only thing I have control over when this happens is the task master. I bring it up and it says Msgsrv32 (not responding). Ending that task does nothing. I have and run super antispyware free addition but find nothing. :flowers:

Any thoughts? :thumbsup:

BC AdBot (Login to Remove)

 


#2 Keithuk

Keithuk

  • Members
  • 957 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:05 AM

Posted 07 March 2009 - 12:10 PM

I bring it up and it says Msgsrv32 (not responding).


I very occasionally get that message but a restart normally fixes it. :thumbsup:

Keith

Windows ME (spare computer)
Windows XP 2002 Professional SP3 (desktop computer)
Windows 7 Professional SP1 32bit (laptop computer)

Windows 8 64bit spare drive for laptop computer


#3 buckshotdad1960

buckshotdad1960
  • Topic Starter

  • Members
  • 205 posts
  • OFFLINE
  •  
  • Local time:10:05 PM

Posted 07 March 2009 - 05:20 PM

I bring it up and it says Msgsrv32 (not responding).


I very occasionally get that message but a restart normally fixes it. :thumbsup:


DUH!

Once more into the breech and we’ll fill our walls with our English dead, huh?

Brilliant!

Could't you tell from the wording of my post that I had already figured that out? :flowers:

#4 Keithuk

Keithuk

  • Members
  • 957 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:05 AM

Posted 07 March 2009 - 05:45 PM

Could't you tell from the wording of my post that I had already figured that out? :flowers:


It hard deciphering what you say because I don't know when you are joking or not. :thumbsup: :trumpet:

Keith

Windows ME (spare computer)
Windows XP 2002 Professional SP3 (desktop computer)
Windows 7 Professional SP1 32bit (laptop computer)

Windows 8 64bit spare drive for laptop computer


#5 buckshotdad1960

buckshotdad1960
  • Topic Starter

  • Members
  • 205 posts
  • OFFLINE
  •  
  • Local time:10:05 PM

Posted 07 March 2009 - 07:50 PM

Could't you tell from the wording of my post that I had already figured that out? :inlove:


It hard deciphering what you say because I don't know when you are joking or not. :thumbsup: :cool:


Come on! :trumpet:

I'm not buying it! LOL :cool:

Learn how to read! :flowers: :woot:

#6 starcraftmaster

starcraftmaster

  • Members
  • 1,109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:australia
  • Local time:02:05 PM

Posted 07 March 2009 - 09:32 PM

lol Keithuk

go to control panel and then power options and turn off all things to none so moniter and hard disk ddont try to turn off and turn the system stand by to none and hibernates to none to

then
right click on the desktop and then go to properties and then sceen saver and then turn sceen saver to none

all i can think of lol so hope it works
mabye the file Msgsrv32 is stuff and replacing it may fix it

#7 buckshotdad1960

buckshotdad1960
  • Topic Starter

  • Members
  • 205 posts
  • OFFLINE
  •  
  • Local time:10:05 PM

Posted 08 March 2009 - 01:30 AM

lol Keithuk

go to control panel and then power options and turn off all things to none so moniter and hard disk ddont try to turn off and turn the system stand by to none and hibernates to none to

then
right click on the desktop and then go to properties and then sceen saver and then turn sceen saver to none

all i can think of lol so hope it works
mabye the file Msgsrv32 is stuff and replacing it may fix it


Just like I thought! Is that redcoat messing with me? :huh: I think he's pulling on my yanky doodle dandy! :woot: Just for that I'm gonna draw a mexican mustash on the queens picture! :trumpet: LOL Its just a joke! Or can you tell? :inlove:

Ok, heres what happened! At the same time you were writing what you wrote, I was going back and forth between this forum and another. The other guy said he thought it was a shell exstention problem. He gave me a program to run called SHELLEXVIEW. I ran it and it marked three things that it thought were out of place so I disabled them. Then I did what you said and restarted the computer. I don't know what fixed what but my computer much faster now and the msgsrv32 thing hasn't happened since! So you get a big thank you! :flowers: And the redcoat gets two finger snaps and a double head bob! LOL :cool: :cool: :thumbsup:

#8 starcraftmaster

starcraftmaster

  • Members
  • 1,109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:australia
  • Local time:02:05 PM

Posted 08 March 2009 - 01:55 AM

lol much faster mabye i may look at the program lol
good to hear that its fixed now :thumbsup: :flowers:

#9 starcraftmaster

starcraftmaster

  • Members
  • 1,109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:australia
  • Local time:02:05 PM

Posted 08 March 2009 - 01:59 AM

ohhh its one of those context menu things
yea then can make your computer faster when you right click on things :thumbsup:

#10 Keithuk

Keithuk

  • Members
  • 957 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:05 AM

Posted 08 March 2009 - 08:51 AM

lol Keithuk

go to control panel and then power options and turn off all things to none so moniter and hard disk ddont try to turn off and turn the system stand by to none and hibernates to none to


I have that set. I never have system standby, I never turn the monitor off but I turn the hard disk off after 30mins. Now those setting I've always had on any Windows OS. :thumbsup:

Keith

Windows ME (spare computer)
Windows XP 2002 Professional SP3 (desktop computer)
Windows 7 Professional SP1 32bit (laptop computer)

Windows 8 64bit spare drive for laptop computer


#11 starcraftmaster

starcraftmaster

  • Members
  • 1,109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:australia
  • Local time:02:05 PM

Posted 08 March 2009 - 10:10 AM

and those settings can casue probloms some times lol
and in games it will most liky casue a problom

#12 wjd

wjd

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:05 PM

Posted 08 March 2009 - 11:55 AM

lol Keithuk

go to control panel and then power options and turn off all things to none so moniter and hard disk ddont try to turn off and turn the system stand by to none and hibernates to none to

then
right click on the desktop and then go to properties and then sceen saver and then turn sceen saver to none

all i can think of lol so hope it works
mabye the file Msgsrv32 is stuff and replacing it may fix it



Ok, heres what happened! At the same time you were writing what you wrote, I was going back and forth between this forum and another. The other guy said he thought it was a shell exstention problem. He gave me a program to run called SHELLEXVIEW. I ran it and it marked three things that it thought were out of place so I disabled them. Then I did what you said and restarted the computer. I don't know what fixed what but my computer much faster now and the msgsrv32 thing hasn't happened since! So you get a big thank you! :flowers: And the redcoat gets two finger snaps and a double head bob! LOL :trumpet: :inlove: :thumbsup:


hello buck,

If you don't mind, can you tell me three things that you disabled? Thanks.

#13 buckshotdad1960

buckshotdad1960
  • Topic Starter

  • Members
  • 205 posts
  • OFFLINE
  •  
  • Local time:10:05 PM

Posted 08 March 2009 - 02:01 PM

hello wjd,
maybe you should run through the steps like I did. Your problem might be differnt. heres what he said to me. if you have any question i'll try and help.

If the link dose not come through try and google shellexview. good luck!
..................................................................................................................................................
I wonder if a shell extension is the source the problem - download ShellExView (works with Win98 up) and disable all shell extensions and see if the problem is resolved. If so re-enable one by one until the culprit is found. Start by disabling non Microsoft extensions - see options to mark those extensions for clarity.

Msgsrv32.exe is a program that runs invisibly on the Windows desktop and performs several background functions necessary for Windows operation. These functions include:

Mediate Plug and Play messages among various parts of the operating system.
Coordinate automatic responses to Setup programs. This includes checking whether a Setup program has improperly overwritten Windows files, and optionally restoring the Windows versions of those files.
Display the initial logon dialog box if networking is enabled.
Play the system startup and shutdown sounds.
Load installable Windows drivers at startup and unload them at shutdown.
Run the shell program (usually Explorer.exe) and re-run the shell if it fails to respond.

#14 wjd

wjd

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:05 PM

Posted 08 March 2009 - 02:10 PM

Hello again buck,

Thank you for your reply. I will try working on it.

Cheers :thumbsup:


Edit: Edited to remove unnecessary quote. ~tg




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users