Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

vista loads as a black screen with just the arrow cursor


  • Please log in to reply
4 replies to this topic

#1 littlered136

littlered136

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:43 PM

Posted 07 March 2009 - 06:44 AM

Hi

My machine started up one morning in the dos type page syaing it was going to do a check for incapatiblities on my hard drive, i have seen this before and ususally only takes about 10 mins at the most, after an hour it was still goin strong, it seems to be saying the security ID number were wrong or corrupt or somethign and were fixing them, it was reapeating this line continually but the number would be one hight each time for the security ID number, the battery ran out on my machine as i did nto know it would take that long and now when it loads up it looks like it is loading up normally, but just fisishes loading with a black screen and just the wondow cursor button.
even in safe mode it does the same.

i even tried to load up open source OS to try to move my files over to protect them incase i had to reformat, but it just said all the files were empty, it did ot seem to recognise them.

i do have the lasted mcafee by the way so dont think it was a virus.

i have found some sites where it says you can do a vista repair, but i didnt have any windows vista disk, it came with it on andno disks at all.

i cannot sem to activate the windows repair as i just hav a black screen.

i relaly woudl like to try to repair it and avoid losing all my work on the laptop, but i cannot even see how i can do a reformat as i cannot see the screen

any help is most appreicated as i desperatly need to have the machien up and running.

thanks

BC AdBot (Login to Remove)

 


#2 littlered136

littlered136
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:43 PM

Posted 07 March 2009 - 07:35 AM

hi i have managed to get a start up disc for vista and it runs and says there is not problem with the start up and no erros, so i am not sure what to donext as i cannot get to the recovery drive to reformat even as a last resort.

nay ideas please throw my way i am desperate

thanks

#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:10:43 AM

Posted 09 March 2009 - 05:24 PM

Can you boot into Safe Mode? To do this, repeatedly tap the F8 key just before the Windows Splash Screen shows up.
If it works there, then I'd suggest updating your graphics drivers (the most common reason for this type of problem).
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#4 tomwila

tomwila

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:43 AM

Posted 10 March 2009 - 08:51 PM

Man, I have the same problem it with my Dell Inspiron 1525. It was running real slow and I did a system restore and it never recovered from that, it went to the blank screen with the cursor. Dell says I should reinstall Vista but I don't want to lose everything on the hard drive...

#5 burn1337

burn1337

  • Banned
  • 311 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:43 AM

Posted 10 March 2009 - 09:44 PM

First off, even with Mcafee there could still be a virus... I would recommend using AVG, or Avast... From everything your saying, it could be a virus, but more seems like a corrupted hard drive... With the fact that an Open Source OS, could not get the files, that would lead me to believe that there is either a few bad sectors, or many bad sectors...

tomwila - I would suggest to you, also get AVG, or Avast, and do a boot scan, also get Adware, and scan for spyware... If your unable to get it booted, then I suggest trying a safe mode boot... Or use a live cd and get your files off, and then re-install vista...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users