Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Missing connection icon


  • Please log in to reply
3 replies to this topic

#1 ruthieross

ruthieross

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:07:15 AM

Posted 07 March 2009 - 12:26 AM

How do I get the icon that shows I'm connected to the internet again?
I have Vista/Home/Prem, HP laptop. I have dialup & it used to show
the double computer when I connected to the internet. TIA for your
help.

BC AdBot (Login to Remove)

 


#2 ewrlopa

ewrlopa

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Location:mission, bc
  • Local time:05:15 AM

Posted 07 March 2009 - 07:08 PM

To hide or show the network icon in the system tray area, follow these steps:

Click Start, click Control Panel, and then click Additional Options (You can also right-click the taskbar, choose Properties, and then click the Notification Area tab).
In the left pane, click Appearance and Personalization.
Click Taskbar and Start Menu.
Click the Notification Area tab.


See full-sized image.

Check or uncheck the Network check box
Click Apply and Ok to make the changes.

#3 ruthieross

ruthieross
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:07:15 AM

Posted 08 March 2009 - 11:21 AM

Thank you, Ewrlopa! I have no idea how it got unchecked to begin with,
but now I won't have to go searching to disconnect again! LOL Thanks again.

#4 ewrlopa

ewrlopa

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Location:mission, bc
  • Local time:05:15 AM

Posted 08 March 2009 - 12:37 PM

Glad i could help!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users