Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

can't click OK on LAN settings


  • Please log in to reply
6 replies to this topic

#1 punkstuart

punkstuart

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:12:51 PM

Posted 18 August 2004 - 08:47 AM

Hello everyone,
I'm back with another problem. A computer i'm working on used to have CoolWebSearch. I recall it was cw.searchx or something like that. I had successfully removed it and believe me it definetly took awhile. I've done many reboots and it has not come back. I'm certain it is removed because I was even able to remove the hidden .dll file, along with the obvious other one. This person has DSL so now the only problem I have is getting it to work. In Internet Options > Connections > LAN Settings I saw that Automatically Detect Settings was "not" checked. So I checked it thinking ok problem solved and I move the mouse over to OK and I clicked only to see myself staring at the same screen. I tried many times just to click OK, and it still wouldn't work. I tried safe mode and still It wouldn't let me hit OK. Could a program be stopping that action from happening, the DSL did still work even with CoolWebSearch on the computer. And now I finally remove it and now nothing. Am I being reinfected? The computer still shows no signs of CoolWebSearch. Any direction or advice is greatly appreciated. Thank you.

-Stuart

BC AdBot (Login to Remove)

 


#2 Guest_brunt_*

Guest_brunt_*

  • Guests
  • OFFLINE
  •  

Posted 18 August 2004 - 08:53 AM

If your not using a prxy there should be nothing check in the LAN settings. Go back and make sure nothing is check in connections.

The go to start...Run...type in command ...then this in order

ipconfig

ipconfig/all

ipconfig/release

ipconfig/renew. See if it will now connect

#3 punkstuart

punkstuart
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  

Posted 18 August 2004 - 09:22 AM

Brunt,
Thanks for the reply. I'm not using a proxy server, and I did try all that earlier it's a windows 98 machine so i typed in winipcfg instead. Then i release and renewed and it still didn't work. If you have any other suggestions please let me know.

-Stuart

#4 Guest_brunt_*

Guest_brunt_*

  • Guests
  • OFFLINE
  •  

Posted 18 August 2004 - 09:57 AM

You might want to posy another hijack this log in the hijack this forum! Seems somting is keeping you from connection. Are the Netowrk connections enabled? I know its an easy one but somtimes I forget to turn it back on after doing some clean up with it off

#5 punkstuart

punkstuart
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:12:51 PM

Posted 18 August 2004 - 10:12 AM

Seeing how it is a windows 98 machine, it doesn't have Network Connections. There is actually no way of disabling DSL, unless you trick the computer by removing the NIC card (not physically out of the tower) but under device manager. But I believe it is a Internet Explorer problem. I tried repairing it and had all these errors. It wasn't able to repair it. So i just ran the IE setup and redownloaded everything. Exactly right now it's sitting at the Updating System Settings screen. So i'll keep you all updated. Thanks for the help.

-Stuart

#6 Guest_brunt_*

Guest_brunt_*

  • Guests
  • OFFLINE
  •  

Posted 18 August 2004 - 10:24 AM

Sorry keep forgetting its a 98 os.

#7 punkstuart

punkstuart
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  

Posted 18 August 2004 - 12:59 PM

EUREKA! Apparently what was still causing all of my troubles was I had not completely removed CoolWebSearch. But now all is well, just running some scans on the computer now to make sure it's sqweaky clean. The only way to get rid of CoolWebSearch is to find the correct hidden .dll. I accidentally removed the wrong one but is all fine now that i reinstalled IE so it's there once again. But thanks for your help.

-Stuart




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users