Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Low Sound @ 100


  • Please log in to reply
13 replies to this topic

#1 Rollbar

Rollbar

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Location:Nevada
  • Local time:09:44 PM

Posted 06 March 2009 - 08:22 PM

Vista Lap-top HP Pavilion DV6226us (HPDV6000 series). I down loaded a windows update a long time ago and thought nothing of it & I also down loaded a newer up date thinking it would fix it but :thumbsup: My E-mail comes in loud but music is real soft. Before it was very loud. I down loaded the Conexant famliy whatever from MS. Any ideas to get the sound level the same. I did check the volume ICON.

BC AdBot (Login to Remove)

 


#2 Swordie

Swordie

  • Members
  • 792 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Miami, Florida
  • Local time:11:44 PM

Posted 06 March 2009 - 08:23 PM

Is it always soft everywhere you go, or for only that E-mail?
Who said I couldn't have everything?

#3 Rollbar

Rollbar
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Location:Nevada
  • Local time:09:44 PM

Posted 06 March 2009 - 08:38 PM

Yes everywhere. I have it set to 36 for all e-mails if not it will blow me away & when I play music or something else I have to turn it to 100 just to hear it and if there is a large amount of background noise I have to shut the door to hear it.

Here is what I found on the L-top, I did notice when it was updated sound was very minimal. Not sure if this has anything to do w/it or not.
Mobile Intel ® 945 Express Chipset Family

Edited by Rollbar, 07 March 2009 - 10:44 AM.


#4 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:12:44 AM

Posted 07 March 2009 - 03:42 PM

A few months back I had this problem and I reinstalled my original (not updated) audio driver
That did the trick
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#5 Rollbar

Rollbar
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Location:Nevada
  • Local time:09:44 PM

Posted 07 March 2009 - 04:16 PM

Where or how would I go about doing that since I have the other update downloaded. Sounds (no pun intended) like that is what I need to do.

#6 Rollbar

Rollbar
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Location:Nevada
  • Local time:09:44 PM

Posted 07 March 2009 - 06:03 PM

So I would just click "ROLL BACK" on the drivers tab under the Device Manager?

#7 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:12:44 AM

Posted 07 March 2009 - 06:40 PM

Was this the driver that you downloaded?
http://h10025.www1.hp.com/ewfrf/wc/softwar...product=3340165
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#8 Rollbar

Rollbar
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Location:Nevada
  • Local time:09:44 PM

Posted 07 March 2009 - 06:47 PM

I have no Idea. I looked in the control panel and I can't expand it to see. I'm new to VISTA.

#9 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:12:44 AM

Posted 07 March 2009 - 08:24 PM

It's the one that was originally installed on your computer
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#10 Rollbar

Rollbar
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Location:Nevada
  • Local time:09:44 PM

Posted 07 March 2009 - 08:51 PM

I understand this but can't find it.

I've looked & looked, got down to the Conexant and a install date of 2/2007 (found two later additions) but didn't see anything else.

Do I down load the link U provided?

Edited by Rollbar, 07 March 2009 - 09:09 PM.


#11 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:12:44 AM

Posted 07 March 2009 - 10:14 PM

That's what I would use
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#12 Rollbar

Rollbar
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Location:Nevada
  • Local time:09:44 PM

Posted 07 March 2009 - 10:17 PM

That's what I would use



Ok, use the oldest down load & delete the other two or just use the link provided? Sorry, just want to be clear.

#13 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:12:44 AM

Posted 08 March 2009 - 01:38 PM

Just use the link provided
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#14 Rollbar

Rollbar
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Location:Nevada
  • Local time:09:44 PM

Posted 08 March 2009 - 03:37 PM

Thanks, but it really didn't help any. I guess I'll live w/it.

Thanks again.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users