Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firefox wont install on ME


  • Please log in to reply
2 replies to this topic

#1 The Channon

The Channon

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:38 AM

Posted 07 June 2005 - 07:08 PM

Hi, I have downloaded Firefox onto my ME computer. The Set Up icon is now on the desktop. When I double-click it opens a window which shows 100%extracting. Then nothing happens. When I scroll through Programs there is no Firefox.
In a previous occasion I had installed Firefox but never used it and then uninstalled it (I've heard you have to make sure previous versions have been uninstalled). I have Zone Alarm, should I uninstall Zone Alarm ? Would love some help. Anyone got any ideas?

I've since tried downloading Mozilla and Ipod and couldn't get them to install either. With Ipod I got "Ipodder has caused an error in MSVCRT.DLL".

:thumbsup:

Edited by The Channon, 08 June 2005 - 05:48 PM.


BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:10:38 AM

Posted 09 June 2005 - 03:26 PM

Something to try:

Uninstall Firefox.
Download a new version (the one you have may be corupt).
Try installing it in Safe Mode.
How to start Windows in Safe Mode
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 The Channon

The Channon
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:38 AM

Posted 12 June 2005 - 03:35 AM

Thanks for responding. I uninstalled and downloaded again in safe mode. Still nothing doing.It wont install Ipodder or Mozilla either.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users