Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win7 Crash on Dual Boot System


  • Please log in to reply
No replies to this topic

#1 gyster

gyster

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:10:46 AM

Posted 06 March 2009 - 05:46 PM

Hi all, I need some help solving a problem that I think may be caused by the way I have my system setup. The system is an Asus P5WDG2-WS Pro, Q9550, ATI Fire GL V5200, 4 x 1GB crucial memory, HDDs: 160g AT/IDE, 74g SATA, 400g SATA, 1TB external SATA, 2 optical drives.

Currently, I have Win7 64bit installed on the 74g SATA (C:), and XP Pro 32bit installed on the 160g (D:). I've tried changing boot order in bios so that either C: or D: is first boot device.

With this setup, I was able to boot to Win7, but not to XP. I posted more about this in a thread "Dual boot won't go away" or something like that in the Win7 forum.

Today, I was transferring some files from one drive to another, and I got a message that I could not access a folder, and that I would need to get permission from the administrators. I am set up as administrator. When I clicked Try Again, I got a blue screen, and the system tried to reboot, but ended with another blue screen. I've tried booting to the Win7 DVD, but after the Starting Windows screen appears for a few moments, it goes back to the blue screen.

I have Vista Boot Pro installed, and if I have D: set as first boot device, I get a choice of Win7, Ram Drive, or Legacy Windows (I may not be correct here, but if I remember correctly, it's something like that). If I set C: as first boot device, I get missing bootloader - press ctrl alt del to restart.

I experienced this last night, and after running spinright on all drives, I was able to reinstall Win7, update, install Free AVG, and everything seemed to be working fine until this problem.

Update: It seems the only thing I've been able to do is to boot to the XP CD so, I reinstalled XP and this for some reason, allowed me to boot with the Win7 DVD, and repair it.

Any help is greatly appreciated...

Edited by gyster, 06 March 2009 - 09:04 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users