Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

doubleclicking folders opens acdsee


  • Please log in to reply
6 replies to this topic

#1 SilverDogg

SilverDogg

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:02:41 PM

Posted 06 March 2009 - 10:09 AM

as topic states, when i try to open folders when in explorer, they open in acdsee. havent been able to find an option in acdsee to change this, and i have absolutely no idea how to do it otherwise. i dont even know what exactly caused this.

anyone know where and how i can solve this? its possible to work around, but it is pretty annoying.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,268 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:41 AM

Posted 06 March 2009 - 10:25 AM

Hi :thumbsup:.

I would remove ACDSee (assuming that it is damaged somehow) and see what happens.

I would also check the file extension settings (right-click on My Computer/Explore/Tools/Folder Options/File Type tab) listed for Folder and File Folder.

I would place the cursor on each of these...click the Advanced tab...and see what is listed in the resulting window where actions taken are indicated.

For Folder...I have Explore and Open listed.

For File Folder...I have Find listed.

Louis

#3 SilverDogg

SilverDogg
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:02:41 PM

Posted 06 March 2009 - 10:55 AM

tried removing acdsee, it just went to the next on the list.

for file folder i have these
Posted Image

for folder i have these
Posted Image

if i could get these into file folder, im guessing it would solve the problem. but i cant edit them, so i cant see what to do to be able to make them myself.

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,268 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:41 AM

Posted 06 March 2009 - 12:23 PM

Your top graphic is the problem.

I just went through an exercise on my system...you can try this.

Access the File Folder setting.

Click on New...type Explore...on the next screen (New Action), browse to the Windows folder and browse down to explorer.exe as the program to open. Screen should now reflect Explore as the new action, with C:\Windows\Explorer.exe as the application to perform the action. Click Ok.

The Edit File Type screen should now reflect Explore as another option. Put the cursor on Explore and push the button marked Set Default.

Don't worry about deleting any of the options, you probably cannot do such.

Click OK and see if it works :thumbsup:.

Louis

#5 SilverDogg

SilverDogg
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:02:41 PM

Posted 06 March 2009 - 12:26 PM

hehe, just before you posted i actually managed to fix it. yay!

i did exactly what you said, and it half fixed it. the only problem was that i was getting a new window every time. same level of annoyance =P

but i found a reg-file that fixed it. so i downloaded it and now its fixed. yay =)

file can be found here: http://windowsxp.mvps.org/samewindow.htm

thanks for the help =).

but you are saying that my style is what messed this up? care to elaborate on why it would actually do this? if there is a logical explaination :thumbsup:

Edited by SilverDogg, 06 March 2009 - 12:27 PM.


#6 hamluis

hamluis

    Moderator


  • Moderator
  • 56,268 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:41 AM

Posted 06 March 2009 - 12:37 PM

<<but you are saying that my style is what messed this up?>>

No, I am not saying that :thumbsup:, I have no idea what caused this.

After you posted originally and I had a look at my folder options...I had a problem opening folders correctly, even though I had changed nothing. For some reason, that Find (which I cannot remove) option became active and my folder-clicks resulted in Search opportunities. I just quickly figured out how to work around it.

Glad you solved it, happy computing :flowers:.

Louis

Edited by hamluis, 06 March 2009 - 12:37 PM.


#7 SilverDogg

SilverDogg
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:02:41 PM

Posted 06 March 2009 - 12:56 PM

oh ok. must have misunderstood your "Your top graphic is the problem.".
and now i see how. my bad.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users