Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Update issue


  • Please log in to reply
3 replies to this topic

#1 Kibou

Kibou

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Location:Texas
  • Local time:11:18 PM

Posted 06 March 2009 - 02:17 AM

I installed Security Update for Microsoft XML Core Services 4.0 Service Pack 2 for x64-based Systems (KB954430). After I installed it, update kept coming back with the exact same update! I'm sure I installed it correctly because I rebooted after I installed it. It came right back and said I still needed this update. This is really annoying! I could really use some help.

I forgot to add, I'm also getting alerts for old ("important") updates, such as one that was published in June of 2008 (and even one in October 2007!) It's strange, because I had my computer in June 2008 and it never came up and told me about them. However, I didn't have my computer on October of 2007! This is very strange and now I'm wondering if something's wrong with my system. I've never had problems with updates up until now.

EDIT: Now I'm getting duplicates for one other update: Update for Microsoft XML Core Services 4.0 Service Pack 2 (KB941833). I'm doing a full scan with Malwarebytes and so far it has found nothing.

Edited by Kibou, 06 March 2009 - 03:00 AM.

Posted Image

BC AdBot (Login to Remove)

 


#2 SLIX

SLIX

  • Members
  • 380 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cornwall UK.
  • Local time:05:18 AM

Posted 06 March 2009 - 03:21 AM

Hi kibou

The problem you describe seems to be quite common. Many have solved it by doing the following.
  • Delete MSXML4-KB954430 using Add Remove Programs (XP) or Program Features (Vista) in Control Panel (you may have to tick the box to show installed updates).
  • Download MSXML4-KB954430-enu.exe from: http://www.microsoft.com/downloads/details...=96a4413c-526...
  • Install MSXML4-KB954430-enu.exe by clicking on it.

Steve

#3 Kibou

Kibou
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Location:Texas
  • Local time:11:18 PM

Posted 06 March 2009 - 03:48 AM

Yay! It's gone! Thanks so much. :D One question though, What do I do about the duplicates that were installed? Is there a way to remove them or am I stuck? I don't want lots of dupes taking up space.
Posted Image

#4 SLIX

SLIX

  • Members
  • 380 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cornwall UK.
  • Local time:05:18 AM

Posted 06 March 2009 - 06:35 AM

Hi

There won't be any duplicates. Each install would have written over the previous one.
Steve




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users