Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Monitor


  • Please log in to reply
2 replies to this topic

#1 Reecie

Reecie

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:06:23 AM

Posted 06 March 2009 - 01:40 AM

Hello,

When i first startup my computer and Windows finishes loading - I have green and purple dots all over the screen, I can resolve this completely until i restart the computer by changing the colourquality to 16DPI then back to 36DPI - its kinda weird cos if it was a monitor problem, how do i resolve it simply by refreshing the DPI?

Any help apreciated

its a BenQ FP73G if its needed to know

Thanks in advance

BC AdBot (Login to Remove)

 


#2 starcraftmaster

starcraftmaster

  • Members
  • 1,109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:australia
  • Local time:10:23 PM

Posted 06 March 2009 - 02:00 AM

mabye new drivers ??

#3 Reecie

Reecie
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:06:23 AM

Posted 06 March 2009 - 03:09 AM

no tried many others, i know i need a gfx card upgrade thats for sure, Geforce 4 Ti4200 128mb MX Series




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users