Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Stupid firefox/internet explorer won't connect online


  • Please log in to reply
8 replies to this topic

#1 jordan1122

jordan1122

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:07:43 PM

Posted 06 March 2009 - 01:16 AM

Don't you hate it when someone in the family swears they know so much about computers and always screws it up? Yea, I do too.

Anyway, I cannot connect to firefox or internet explorer.

Internet works fine, MY personal desktop is in perfect shape, as are all my game systems connecting online.

The one desktop for everyone else is the problem. It is connected online..pokerstars works fine. Its the web browsers that do not connect.

Not sure if its an add-on problem or not, but I haven't had any luck. I googled and stumbled on some forum thread stating the ask.com toolbar as the culprit but I removed that to no avail..booted firefox in safe mode and checked off the boxes for disabling all add-ons, restoring default settings, etc and that still didn't make firefox connect.

Any help would be appreciated..please help so these computer illiterates of a family can get off my back..until the next problem arises due to myspace.

BC AdBot (Login to Remove)

 


#2 starcraftmaster

starcraftmaster

  • Members
  • 1,109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:australia
  • Local time:11:43 AM

Posted 06 March 2009 - 01:20 AM

reinstall

and see the options in the options page of fire fox and control panel and see if every thing is right

#3 jordan1122

jordan1122
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:07:43 PM

Posted 06 March 2009 - 01:29 AM

already tried a reinstall, didn't work =(

tried different versions and in its default location and a custom location in program files

#4 jordan1122

jordan1122
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:07:43 PM

Posted 06 March 2009 - 09:43 PM

no help? =/

#5 Swordie

Swordie

  • Members
  • 792 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Miami, Florida
  • Local time:07:43 PM

Posted 06 March 2009 - 09:46 PM

I believe your problem is based on Malware/Viruses.

Do you have a Internet Suite or Anti-Virus/Anti-Malware software installed already on that computer? If so, i'd run a scan, and delete the things they find. See if that helps. If it doesn't, place a post in the Am I Infected forum so you can get the help you need.

If you don't have an AV/AM/ or Internet Suite, i'd suggest downloading one. Just ask, and I can give you the instructions to getting one. You can just place the installer on a flash drive to get it to the other computer.

Edited by Swordie, 06 March 2009 - 09:46 PM.

Who said I couldn't have everything?

#6 jordan1122

jordan1122
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:07:43 PM

Posted 07 March 2009 - 04:51 AM

Yea, I have an anti virus/malware program installed and i ran it and deleted everything. its pretty clean..like i said before pokerstars works and i think AIM too most likely..its just the browsers being retarded..

I remember seeing this when I opened fire fox:

Firefox can't find the file at jar:file:///C:/Program Files/Mozilla Firefox/chrome/en-US.jar!/locale/browser-region/region.properties"

Like I said before, when I searched about that error, I stumbled across the ask.com toolbar being the problem. I removed that along with the file that was recommended, but it didn't help. I'm not a pro about these add-ons for firefox, but do they add files other places like the registry? I want a clean uninstall of firefox along with EVERYTHING it could have possibly installed with the add-ons elsewhere on the computer..anyway to do that?

#7 JJ2K

JJ2K

  • Members
  • 162 posts
  • OFFLINE
  •  
  • Local time:07:43 PM

Posted 08 March 2009 - 05:51 PM

Try starting IE and FF without Addons, right click on I.E icon and click Start without Addons, and go into start menu and select Firefox (Safe Mode). See if the problem still occurs in these modes.

Also check in Firefox folder \components and see if there is a file called asksearch and delete.

#8 burn1337

burn1337

  • Banned
  • 311 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:43 PM

Posted 08 March 2009 - 06:40 PM

I would check your hosts file... if someone wanted to set it to where any url put in the browser would be switched to some other ip or url, in which case it is not connecting cause it is being switched to somewhere else...
I would also check the internet options...
If you have re-installed the browsers, and scanned for virus's and spyware... That would be the only thing I could really think of...

#9 sweenox

sweenox

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:05:43 PM

Posted 31 March 2009 - 12:41 AM

I'm getting the same thing, except other programs don't work like AIM and Hamachi, I ran a scan and came up with nothing, I deleted/uninstalled anything associated with the ask toolbar, checked for unwanted proxy settings. Any other solutions? I also tried reinstalling and my computer won't let me run a system restore, I've checked firewalls as well, I'm assuming that it's malware that NORTON isn't detecting...

Edited by sweenox, 31 March 2009 - 01:41 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users