Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

touchpad stopped working


  • Please log in to reply
3 replies to this topic

#1 brynnsmama

brynnsmama

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:09:14 AM

Posted 05 March 2009 - 11:00 PM

i have an acer aspire 5315-2326. I'm running windows vista basic. i usually use a usb mouse but it is starting to get a kink in the wire so i decided to unplug it and use the touchpad but it wasn't working. I held down the function key and pressed F7 and turned the touchpad off and then on again. no response at all from it. I unplugged the usb mouse and restarted the computer thinking it would automatically make the touchpad the default pointing device. any suggestions would be appreciated. Thanks, Kayla

BC AdBot (Login to Remove)

 


#2 Bouken Red

Bouken Red

  • Members
  • 63 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:14 PM

Posted 23 March 2009 - 06:52 PM

hows your laptop. Have you tried to check on the program under taskbar that says Synaptics

http://en.wikipedia.org/wiki/Synaptics


Thanks
Bouken Red

#3 o_rly

o_rly

  • Members
  • 193 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:An unclean desk
  • Local time:08:14 AM

Posted 23 March 2009 - 08:15 PM

Have you tried...

Control Panel\Hardware and Sounds\Mouse

And made sure "Synaptics pointer" is selected?
Don't mind me, I'm just lurking.

#4 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:10:14 AM

Posted 24 March 2009 - 10:11 AM

Have you tried reinstalling the driver?
It's an ALPS, not Synaptics
http://www.acerpanam.com/synapse/forms/por...s=&areaid=2
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users