Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Stymied by McAfee and Panda


  • Please log in to reply
5 replies to this topic

#1 Kater

Kater

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:23 AM

Posted 07 June 2005 - 02:23 PM

Help! A few days ago I booted my computer to work on a writing project, and the McAfee program "died." I had previously downloaded Spybot and had taken out some spyware and a trojan that got past McAfee. Did quite a bit of cleaning up and computer was working faster than it had in years.

I've since attempted downloading McAfee 8 from my disk many times (am currently enrolled in their dat update for the coming year). Have uninstalled and reinstalled per tech support instructions, but also get a message that McAfee Security Center is "missing components" or needs to be reinstalled. A cyclical hell. They haven't been forthcoming with help. So, I made sure all McAfee components were uninstalled, then went to the Panda site. I live in a rural area, so paid for the download. I've downloaded it three times, and it fails to load, or looks like it, during Installshield Process. At any rate, when I reboot the program never seems to be there, just the initial zip file thingy. They read my e-mails, but have not responded to any of them.

I am frustrated and without a virus program. The system seems to be free from adware, spyware and viruses at this moment. I've rerun Windows, and like I said, everything works great but I can't seem to download either of these products. I've uninstalled and reinstalled McAfee successfully in the past and am very puzzled as to why it won't work now.

BC AdBot (Login to Remove)

 


m

#2 groovicus

groovicus

  • Security Colleague
  • 9,963 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Centerville, SD
  • Local time:10:23 AM

Posted 07 June 2005 - 05:23 PM

Do you have a program to open .zip files? I'm assuming that since you posted in the Win95/98*Grinler section that you are NOT running XP, so you wouldn't have a zip file extractor. If it isthe case that you don't have one, you can download a free unzipper from here:
http://www.curanow.com/freeware/Zip_Utilities.htm

Look through and see if you can find one that will work for your system, and is small. I have not tried any of these, so I can't vouch for them. You mentioned being in a rural area.. does that mean that you have dial up Internet? I can recommend a free Anti-Virus, but since you already downloaded the one from Panda (and paid for it) you probably want to get that one going. :thumbsup:

#3 Kater

Kater
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:23 AM

Posted 11 June 2005 - 08:58 AM

Thanks for the tip and answering my pleas, but that's not the problem. There's an unzip utility on my computer. Panda unzips it's files, goes to the Installshield process, and stops after a menu says "deleting temporary files." Then there is nothing installed - no quicklaunch icon, no icon in the start menu - and the Install icon in the programs folder does nothing.

Yes, I have dial-up, and I mentioned being in a rural area because it means I'm not running down to the store and buying a disc.

My old McAfee just cycles through "installation not complete" or "not all components installed correctly." I see no reason why. I've just cleaned all the Panda off my computer and am going to try a free software until Panda gets back to me.

I've since been finally contacted by their technical support and I've given them all the information they wanted, but they've not recontacted me. I hope I can get a refund if they can't help me. McAfee is giving me a hard time about refunding the year of dat files I paid for two months ago. They want me to call their paid technical support and I refuse to.

#4 groovicus

groovicus

  • Security Colleague
  • 9,963 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Centerville, SD
  • Local time:10:23 AM

Posted 11 June 2005 - 09:50 AM

Try AntiVir:
http://www.free-av.com/

I have been using it for years, and am quite happy with it.

#5 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:02:23 AM

Posted 11 June 2005 - 07:28 PM

You said you had some malware on your system. If you have not done so I suggest you do the following to double check its all been found:

Do you have any anti-spyware installed? If not download and update all of the following:Reboot your computer in Safe Mode and run the anti-virus scan and anti-spyware scans there.
If you are not sure how to boot in Safe Mode there is a tutorial here: Safe Mode

See if that helps :thumbsup:

Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.

#6 thedon57

thedon57

  • Members
  • 286 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Eastbourne East Susex UK
  • Local time:04:23 PM

Posted 23 June 2005 - 11:18 AM

sorry got to you late i run which i got free on a disk you dont pay for it at all and this one is called Avast antivirus all you do is load it reg it which is free they give you a key number which is yours to keep it will shut down your system do a complete scan and the do an update of all the files you need, by the way it updates itself every day or when you first log on.

Ino this one works i have written a paper on it and when i do repairs anbd reinstalls on computers this is the one i use, why i went to this one is because i too had trouble with panda.

Hope this helps you.
don
Now installed Microsoft Security Essencials on my Tower with Windows Home Premium 32bit and Toshiba Satellite Pro Laptop with Windows Home Premium 64bit




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users