Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System Tasks


  • Please log in to reply
3 replies to this topic

#1 Stang777

Stang777

    Just Hoping To Help


  • Members
  • 1,821 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:11:24 PM

Posted 05 March 2009 - 08:09 AM

Hi,

I recently setup a new user account on my computer and when I opened up My Computer to display the disk drives to get to my C drive, on the left side there was a panel that showed System Tasks. I do not have that on my regular account and I do not like it. I looked and looked for a way to turn it off and could not find it. Does anyone know how to get rid of that panel?

Thanks for you help

BC AdBot (Login to Remove)

 


#2 Stang777

Stang777

    Just Hoping To Help

  • Topic Starter

  • Members
  • 1,821 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:11:24 PM

Posted 05 March 2009 - 08:33 AM

Nevermind folks, I spent a long time looking for a way to turn that off before I posted this topic and shortly after I posted it, I found that way to do it, lol.

Sorry for the needless post

#3 DA8686

DA8686

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:01:24 AM

Posted 05 March 2009 - 11:59 AM

How did you end up fixing the problem?

#4 Stang777

Stang777

    Just Hoping To Help

  • Topic Starter

  • Members
  • 1,821 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:11:24 PM

Posted 05 March 2009 - 05:32 PM

How did you end up fixing the problem?

I just clicked on tools on the toolbar of the My Computer folder and then clicked on folder options. The page that opens in there is the one with the general tab and the first thing on it says, "Show common tasks in folders" and that was checked. Below it says "Use windows classic folders" and I just checked that one. That gave me my usual folder view.
I knew it was simple fix but it just took me a long time to remember it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users