Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

problem with user accounts. (login)


  • Please log in to reply
14 replies to this topic

#1 randomystique

randomystique

  • Members
  • 116 posts
  • OFFLINE
  •  
  • Local time:08:48 AM

Posted 04 March 2009 - 06:40 PM

Hi there,

this problem just surfaced a few days ago where i've left my PC vacant ( because i went overseas ).

Currently I have 2 user accounts ( one is Administrator and one is ABC ). Admin is the one which was default and never used. i've always used ABC account ( i set it to auto login and no password demand upon login ) to do all my things. however, now it just logs in automatically to the Administrator account, and all my settings are not in this account. since it was a default account, winxp doesn't allow me to delete it. what can i do in order to login straight to ABC and not login to any other account ever again? also, what caused this problem? would like to know so i can prevent it from happening again. thanks!

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:48 PM

Posted 04 March 2009 - 06:55 PM

Click Start, Run and type CONTROL USERPASSWORDS2, and click Ok. Select the user account from the list (the account to which you want to automatically logon). Uncheck Users must enter a user name and password to use this computer option, and click Ok. Type the user account password (if it has one) and complete the process.

http://windowsxp.mvps.org/Autologon.htm
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 Stang777

Stang777

    Just Hoping To Help


  • Members
  • 1,821 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:07:48 AM

Posted 05 March 2009 - 08:17 PM

I also have just the two accounts, the admin set up by the windows install and then the one I use. The one I use is set up as admin and my system always auto loads the one I use without requiring a password. After reading the post by Budapest I looked at the CONTROL USERPASSWORDS2 thing (just because I did not know it existed before) and it has the "Users must enter a user name and password to use this computer" checked.

Maybe it does not require me to enter name and password because, according to it, a password has never been set, but I thought I would mention that since having that checked does not give me the results that randomystique is experiencing.

I hope this is post is not taken the wrong way, I completely respect Budapest and know that Budapest is way more knowledgeable about computers than I am.

#4 randomystique

randomystique
  • Topic Starter

  • Members
  • 116 posts
  • OFFLINE
  •  
  • Local time:08:48 AM

Posted 06 March 2009 - 02:48 AM

Click Start, Run and type CONTROL USERPASSWORDS2, and click Ok. Select the user account from the list (the account to which you want to automatically logon). Uncheck Users must enter a user name and password to use this computer option, and click Ok. Type the user account password (if it has one) and complete the process.

http://windowsxp.mvps.org/Autologon.htm


i'm sorry but that wasn't the point.

in any case, the step u mentioned was done before i posted this thread.


Posted Image

looking at the picture, there are 3 accounts. however, i only use one account, "Desmond-". nowadays, under this setting, it logs in automatically to the "Administrator" account, instead of "Desmond-". How do i change this around? i.e. log in automatically to Desmond- now.

#5 E-Mu

E-Mu

    Bleepin' Psychopomp


  • Members
  • 1,386 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:01:48 PM

Posted 06 March 2009 - 04:28 AM

This will have happened if Microsoft .NET Framework 1.1 has just been installed through Windows Updates.

The update adds a new(hidden) user account called ASPNET, which is what is showing up below.

To should be able to download the Microsoft .NET Framework 1.1 SP1 to correct this change. Microsoft .NET Framework 1.1 SP1
~ E-Mu ~

"Emu, You Moo, We All Moo for Emu!" <-- Thanks to Animal

"If at first you don't succeed; call it version 1.0"


#6 Stang777

Stang777

    Just Hoping To Help


  • Members
  • 1,821 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:07:48 AM

Posted 06 March 2009 - 04:36 AM

And people wonder why I don't like Windows updates, lol

#7 E-Mu

E-Mu

    Bleepin' Psychopomp


  • Members
  • 1,386 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:01:48 PM

Posted 06 March 2009 - 04:48 AM

And people wonder why I don't like Windows updates, lol


That's true but at least they released a fix for this issue lol
~ E-Mu ~

"Emu, You Moo, We All Moo for Emu!" <-- Thanks to Animal

"If at first you don't succeed; call it version 1.0"


#8 randomystique

randomystique
  • Topic Starter

  • Members
  • 116 posts
  • OFFLINE
  •  
  • Local time:08:48 AM

Posted 10 March 2009 - 01:24 AM

This will have happened if Microsoft .NET Framework 1.1 has just been installed through Windows Updates.

The update adds a new(hidden) user account called ASPNET, which is what is showing up below.

To should be able to download the Microsoft .NET Framework 1.1 SP1 to correct this change. Microsoft .NET Framework 1.1 SP1


at first when i saw this reply.. i was rather happy, until i ran the installer..

Posted Image

even when i restarted the computer, this dialogue still occurs. i was running the installer on "Desmond-". any solutions?

checked my add/remove programs list, indeed it has .net framework 1.1, 2.0 sp2, 3.0sp2, and 3.5sp1. another question i need to ask - why is it that some programs require backdated versions? which explains why i got so many versions installed in my computer..

Edited by randomystique, 10 March 2009 - 01:29 AM.


#9 E-Mu

E-Mu

    Bleepin' Psychopomp


  • Members
  • 1,386 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:01:48 PM

Posted 10 March 2009 - 08:49 AM

Hey,

Looks like there are already upgrades installed. Nevermind, as the account isn't needed we can just delete it.

Launch the Computer Management tool within your Administrative Tools folder (under Control Panel).
Select the Local Users and Groups node.
Click the Users sub node, highlighting the ASPNET account.
Right click the highlighted account and choose delete.
Restart your PC.

You may have to reset the Autologin after this.
~ E-Mu ~

"Emu, You Moo, We All Moo for Emu!" <-- Thanks to Animal

"If at first you don't succeed; call it version 1.0"


#10 randomystique

randomystique
  • Topic Starter

  • Members
  • 116 posts
  • OFFLINE
  •  
  • Local time:08:48 AM

Posted 21 March 2009 - 09:17 PM

Hey,

Looks like there are already upgrades installed. Nevermind, as the account isn't needed we can just delete it.

• Launch the Computer Management tool within your Administrative Tools folder (under Control Panel).
• Select the Local Users and Groups node.
• Click the Users sub node, highlighting the ASPNET account.
• Right click the highlighted account and choose delete.
• Restart your PC.

You may have to reset the Autologin after this.


hi there,

i have already deleted the ASP.NET account.

however, the computer still logs in to Administrator account automatically on boot. why is it so? i can't delete the Admin account anyway.. and i've been using my own account (Desmond-) so far..

edit : i just tried disabling the Administrator account. after rebooting, it just saying account is disabled, please contact admin. then i have to login manually to my own account again.. ah!

Edited by randomystique, 21 March 2009 - 09:23 PM.


#11 randomystique

randomystique
  • Topic Starter

  • Members
  • 116 posts
  • OFFLINE
  •  
  • Local time:08:48 AM

Posted 29 March 2009 - 01:25 AM

Hey,

Looks like there are already upgrades installed. Nevermind, as the account isn't needed we can just delete it.

• Launch the Computer Management tool within your Administrative Tools folder (under Control Panel).
• Select the Local Users and Groups node.
• Click the Users sub node, highlighting the ASPNET account.
• Right click the highlighted account and choose delete.
• Restart your PC.

You may have to reset the Autologin after this.


hi there,

i have already deleted the ASP.NET account.

however, the computer still logs in to Administrator account automatically on boot. why is it so? i can't delete the Admin account anyway.. and i've been using my own account (Desmond-) so far..

edit : i just tried disabling the Administrator account. after rebooting, it just saying account is disabled, please contact admin. then i have to login manually to my own account again.. ah!


can anyone help??

#12 Stang777

Stang777

    Just Hoping To Help


  • Members
  • 1,821 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:07:48 AM

Posted 29 March 2009 - 01:47 AM

Have you double checked in Control Panel>User Accounts>Change the way users log in or off, is set to use the Welcome Screen?

#13 E-Mu

E-Mu

    Bleepin' Psychopomp


  • Members
  • 1,386 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:01:48 PM

Posted 29 March 2009 - 03:23 PM

Hey,

Go back into the User Accounts Settings as shown in Post 4.

From here highlight Desmond and select Ok, this should set it as the default login account.
If not have a look at the properties after selecting the Desmond account.

(I've said this from memory so it may/may not work, also i may/maynot reply to this thread as i have other priorities atm and may not be on the board for long periods of time)
~ E-Mu ~

"Emu, You Moo, We All Moo for Emu!" <-- Thanks to Animal

"If at first you don't succeed; call it version 1.0"


#14 randomystique

randomystique
  • Topic Starter

  • Members
  • 116 posts
  • OFFLINE
  •  
  • Local time:08:48 AM

Posted 21 April 2009 - 08:20 AM

thanks guys. problem solved finally. :thumbsup:

#15 E-Mu

E-Mu

    Bleepin' Psychopomp


  • Members
  • 1,386 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:01:48 PM

Posted 22 April 2009 - 02:37 PM

thanks guys. problem solved finally. :thumbsup:

Good to hear :flowers:
~ E-Mu ~

"Emu, You Moo, We All Moo for Emu!" <-- Thanks to Animal

"If at first you don't succeed; call it version 1.0"





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users