Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot start anything since activating safe mode


  • Please log in to reply
2 replies to this topic

#1 beckylynn420

beckylynn420

  • Members
  • 99 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Broken Arrow, Oklahoma
  • Local time:05:02 AM

Posted 04 March 2009 - 12:04 PM

I went into msconfig and selected load all on startup and then selected the safe mode boot. Got a screen that told me I have to reboot to start in this mode so I let it. Now it just goes to the HP splash screen then the blank screen and has the mircosoft logo at the bottom and the bar just keeps going and going...never goes to welcome or anything. I have no idea how to get it out of this someone please help

HP Pavilion with Vista

Has a new motherboard and harddrive installed in december due to a bad power adapter according to best buy...took it in because the port went bad for the second time and they said that when they sent it out that the harddrive and motherboard both failed and had to be replaced so they replaced it all.

I just want to be able to use my laptop...can someone tell me how to get it out of this mode or something please????????

BC AdBot (Login to Remove)

 


#2 beckylynn420

beckylynn420
  • Topic Starter

  • Members
  • 99 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Broken Arrow, Oklahoma
  • Local time:05:02 AM

Posted 04 March 2009 - 01:16 PM

So I got out my recovey disk and it told me that I can use the other partition by holding F11 on startup which I did and it restored it back to january so hopefully this works. At first I did not think it was going to work since only the d: drive was selected but it set it all back so pheww....thanks to hubby for getting the recovery disk from best buy after everything from before...

#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,089 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:07:02 AM

Posted 04 March 2009 - 07:50 PM

Glad to hear that you got it sorted out! Thanks for letting us know, it'll help others who encounter the same issues!
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users