Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Printer Spooler Error


  • Please log in to reply
2 replies to this topic

#1 dancewithsun4714

dancewithsun4714

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:07 PM

Posted 04 March 2009 - 09:59 AM

My PC is running Windows XP SP 2. This week, I noticed that I cannot print
to any of my network printers. (I do not have any local printers.)
When I print to any printer, an error says the Print Spooler is not running.

I ran services.msc and stopped/started the Print Spooler.
I have tried re-booting the PC.


Each of our networked printers have an IP Address
assigned to them. I am able to ping each printer and can browse to them through
Internet Explorer. No other users are having problems printing to the printers.
The problem is not with the printers, the network or the print server on the network.
The problem is narrowed down to my PC.

I have run a scan with Symantec Anti-Virus and with spyware removers like
Ad-Adware and Windows Defender. All come up clean.
My network connect is good. I am able to surf the web and download updates.

I verified that WIndows Firewall is off. I do not have Zone Alarm running.

Any ideas?

BC AdBot (Login to Remove)

 


#2 Charybdis

Charybdis

  • Members
  • 146 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tasmania
  • Local time:10:07 AM

Posted 05 March 2009 - 06:17 PM

Does your print spooler stop running when you try to print, either way the first thing i would do is remove the printers and reinstall them.
also see if you can ping the print servers Continuously (ping printserverip -t)

Edited by Charybdis, 06 March 2009 - 04:15 AM.


#3 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:07 AM

Posted 09 March 2009 - 04:49 PM

You could try the fix given here:

http://support.microsoft.com/kb/324757
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users